Bug 156094 - htdig segfaults on 64-bit platforms
htdig segfaults on 64-bit platforms
Status: CLOSED DUPLICATE of bug 84611
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: htdig (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Depends On:
  Show dependency treegraph
Reported: 2005-04-27 10:48 EDT by Joe Orton
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-27 10:56:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2005-04-27 10:48:51 EDT
Description of problem:
See bug 133840.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. # rundig
Actual results:
/usr/bin/rundig: line 101: 10383 Segmentation fault      /usr/bin/htfuzzy
$verbose metaphone
/usr/bin/rundig: line 102: 10384 Segmentation fault      /usr/bin/htfuzzy
$verbose soundex

Expected results:
No segfaults please, I'm British.

Additional info:
Comment 1 Joe Orton 2005-04-27 10:56:35 EDT
Ah, sorry, this is nothing to do with bug 133840 and is not 64-bit specific. 
This is just the "htdig always segfaults when GET http://localhost/ returns a
403" bug.

*** This bug has been marked as a duplicate of 84611 ***

Note You need to log in before you can comment on or make changes to this bug.