Bug 156176 - Printing sideways seems broken in ooo
Printing sideways seems broken in ooo
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 157117 (view as bug list)
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2005-04-28 04:22 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.9.108-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-10 11:11:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File which demonstrates the problem (368.97 KB, application/vnd.oasis.opendocument.text)
2005-04-28 04:22 EDT, Paul F. Johnson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 50035 None None None Never

  None (edit)
Description Paul F. Johnson 2005-04-28 04:22:29 EDT
Description of problem:
If you print page 29 of the attachment, the text in the vertical boxes is compressed

Version-Release number of selected component (if applicable):
1.9.96

How reproducible:
Always

Steps to Reproduce:
1. Load the attachment
2 [details].Print page 29
3.
  
Actual results:
Text on the vertical sections is compressed

Expected results:
All text should be fine

Additional info:
Also occured in 1.9.92
Comment 1 Paul F. Johnson 2005-04-28 04:22:30 EDT
Created attachment 113760 [details]
File which demonstrates the problem
Comment 2 Paul F. Johnson 2005-05-09 02:51:22 EDT
This looks like a fonts error. If I change to something like Arial then the
sideways printing works fine. By the looks of things, it is the spacing when
rotating which looks like it has gone to pot.

The problem is still there in 1.9.100-1
Comment 3 Paul F. Johnson 2005-05-09 02:52:35 EDT
*** Bug 157117 has been marked as a duplicate of this bug. ***
Comment 4 Paul F. Johnson 2005-05-23 09:05:10 EDT
Still broken in 1.9.104
Comment 5 Caolan McNamara 2005-05-30 06:39:50 EDT
Happens with some fonts, and not with others. I'll get the OOo's font peoples
ideas about this (http://www.openoffice.org/issues/show_bug.cgi?id=50035)
Comment 6 Caolan McNamara 2005-06-08 08:15:16 EDT
Fix will be in next respin
Comment 7 Paul F. Johnson 2005-06-08 08:44:52 EDT
Any sort of eta on that?

Note You need to log in before you can comment on or make changes to this bug.