Bug 157117 - Printing sideways broken in Writer and Draw
Printing sideways broken in Writer and Draw
Status: CLOSED DUPLICATE of bug 156176
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-06 20:24 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-09 02:52:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sample OODraw file to demonstrate the problem (10.39 KB, application/vnd.oasis.opendocument.graphics)
2005-05-06 20:24 EDT, Paul F. Johnson
no flags Details

  None (edit)
Description Paul F. Johnson 2005-05-06 20:24:02 EDT
Description of problem:
When printing normal text (left to right), everything works as it should. If the
text is rotated by 90 degrees, it appears fine on screen but is corrupted when
printed

Version-Release number of selected component (if applicable):
1.9.100-1

How reproducible:
Always

Steps to Reproduce:
1. Open the attachment to this report
2. Print
3.
  
Actual results:
The rotated text is corrupted (broken spacing)

Expected results:
All text should be correctly outputted

Additional info:
This problem has been in since version 1.9.92
Comment 1 Paul F. Johnson 2005-05-06 20:24:02 EDT
Created attachment 114109 [details]
Sample OODraw file to demonstrate the problem
Comment 2 Paul F. Johnson 2005-05-09 02:52:33 EDT

*** This bug has been marked as a duplicate of 156176 ***

Note You need to log in before you can comment on or make changes to this bug.