Bug 156275 - incorrect output from `rpm -qlp` example in section 16.4
incorrect output from `rpm -qlp` example in section 16.4
Status: CLOSED DUPLICATE of bug 114235
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rhel-sag (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
John Ha
http://www.redhat.com/docs/manuals/en...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-28 12:02 EDT by Robert M. Day
Modified: 2014-08-04 18:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-29 15:00:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert M. Day 2005-04-28 12:02:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Description of problem:
At the end of section 16.4 in RHEL SAG, examples of the commands `rpm -qip` and `rpm -qlp` are shown. The output shown in the manual, however, is the same for both examples (from `rpm -qip` only). The last output shown should have a list of files installed by the package.



Version-Release number of selected component (if applicable):
rhel-sag(EN)-3-HTML-RHI (2003-07-25T17:10)

How reproducible:
Always

Steps to Reproduce:
1. View the error at http://www.redhat.com/docs/manuals/enterprise/RHEL-3-Manual/sysadmin-guide/s1-rpm-impressing.html
2.
3.
  

Additional info:
Comment 1 Andrius Benokraitis 2005-04-29 15:00:58 EDT
Greetings Robert,

Thanks for reporting this bug to the attention of the Red Hat Documentation
team. We are thrilled that you took the time to post this bug, in an effort to
make our product documentation the best they can be.

After further reviewing this bug, it looks as though this bug was already filed,
and was fixed in the next release of the SAG, for RHEL4.

We are a bit behind in posting errata for previous versions of the SAG, but hope
to get to them after the release of our RHEL4U1 documentation.

If you have any questions or comments, please don't hesitate to reply to this
bug or to email me directly.

Andrius.

*** This bug has been marked as a duplicate of 114235 ***

Note You need to log in before you can comment on or make changes to this bug.