Bug 114235 - Incorrect output displayed for "rpm -qlp crontabs-1.10-5.noarch.rpm"
Summary: Incorrect output displayed for "rpm -qlp crontabs-1.10-5.noarch.rpm"
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rhel-sag   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact: John Ha
URL: https://www.redhat.com/docs/manuals/e...
Whiteboard:
Keywords:
: 111876 156275 (view as bug list)
Depends On:
Blocks: 123819
TreeView+ depends on / blocked
 
Reported: 2004-01-25 02:49 UTC by Clifford Perry
Modified: 2014-08-04 22:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 22:37:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Clifford Perry 2004-01-25 02:49:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. GoTo bottom of page -
https://www.redhat.com/docs/manuals/enterprise/RHEL-3-Manual/sysadmin-guide/s1-rpm-impressing.html
2. it states rpm -qlp crontabs-1.10-5.noarch.rpm to see file listing
3. Output shown is in fact what you would see with rpm -qip
crontabs-1.10-5.noarch.rpm
    

Actual Results:  


Expected Results:  Output when query'ing binary file will show files
associated with rpm. Using crontabs found with RH 9 I get :

$ rpm -qlp crontabs-1.10-5.noarch.rpm
/etc/cron.daily
/etc/cron.hourly
/etc/cron.monthly
/etc/cron.weekly
/etc/crontab
/usr/bin/run-parts
$


Additional info:

Comment 1 Sandra Moore 2004-01-28 20:19:53 UTC
Thanks for the feedback. We'll work on incorporating this into the
next release of the documentation.

Comment 2 Sandra Moore 2004-03-08 20:21:14 UTC
*** Bug 111876 has been marked as a duplicate of this bug. ***

Comment 3 Andrius Benokraitis 2005-02-01 22:37:09 UTC
Clifford,

Thanks so much for taking the time to file this bug!

The error has been spotted and will be updated for our next release of
the System Admin. Guide for Red Hat Enterprise Linux 4.

Thanks again for making RHEL a GREAT product! :-)

Andrius.

Comment 4 Andrius Benokraitis 2005-04-29 19:01:00 UTC
*** Bug 156275 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.