Bug 1563651 - [UI] Unaligned text under VM network interfaces sub tab
Summary: [UI] Unaligned text under VM network interfaces sub tab
Keywords:
Status: CLOSED DUPLICATE of bug 1565534
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network
Version: 4.2.2
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
: ---
Assignee: Ales Musil
QA Contact: Meni Yakove
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-04 11:59 UTC by msheena
Modified: 2018-04-17 11:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-17 11:03:35 UTC
oVirt Team: Network


Attachments (Terms of Use)
Screenshots (258.47 KB, application/x-gzip)
2018-04-04 11:59 UTC, msheena
no flags Details
screenshots with extra notes (290.64 KB, application/x-gzip)
2018-04-09 10:35 UTC, msheena
no flags Details

Description msheena 2018-04-04 11:59:48 UTC
Created attachment 1417244 [details]
Screenshots

Description of problem:
[UI] Unaligned text under VM network interfaces sub tab

The info under all sub tabs of a VMs' network interfaces is not aligned to the left in a uniform way.

Version-Release number of selected component (if applicable):
4.2.2.6-0.1.el7

How reproducible:
100%.

Steps to Reproduce:
1.Go to compute -> Virtual Machines
2.Choose a VM that is connected to a network.
3.Go to "network interfaces"
4.Display every sub tab (General, Statistics, Guest agent data, Network filter                  parameters)

Actual results:
Unaligned info headers.

Expected results:
Aligned info headers.

Comment 1 Dan Kenigsberg 2018-04-04 15:07:21 UTC
I don't see the problem. Maybe you can use a red marker to highlight the problem?

Or do you mean the fact that Name, IPv4, IPv6, MAC are all aligned to the right? I kinda-like it the way it is.

Comment 2 msheena 2018-04-09 10:32:55 UTC
(In reply to Dan Kenigsberg from comment #1)
> I don't see the problem. Maybe you can use a red marker to highlight the
> problem?
> 
> Or do you mean the fact that Name, IPv4, IPv6, MAC are all aligned to the
> right? I kinda-like it the way it is.

Updated the screenshots, and added suggestions to the text aligning, and the (Mbps) font size - I think it should be the same size as its' prefix.

Comment 3 msheena 2018-04-09 10:35:37 UTC
Created attachment 1419182 [details]
screenshots with extra notes

Comment 4 Dan Kenigsberg 2018-04-17 11:03:35 UTC
As I understand it, this is being handled as part of bug 1565534.

*** This bug has been marked as a duplicate of bug 1565534 ***


Note You need to log in before you can comment on or make changes to this bug.