Bug 1564045 - Include docker.yaml and docker-ha.yaml environment files by default
Summary: Include docker.yaml and docker-ha.yaml environment files by default
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Emilien Macchi
QA Contact: Gurenko Alex
URL:
Whiteboard:
: 1549177 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-05 08:02 UTC by Giulio Fidente
Modified: 2018-04-05 16:02 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-05 15:59:46 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Giulio Fidente 2018-04-05 08:02:00 UTC
Currently when deploying a containers environment with pacemaker enabled we need to pass docker.yaml and docker-ha.yaml environment files to the overcloud deploy command. Since the deployment should be containerized by default I propose to include these environments files by default and not require the user to specifically pass them to the deploy command. Having to pass many environment files can become confusing for the user.

This was fixed in Pike via BZ #1466744 and BZ #1496782

Comment 1 Giulio Fidente 2018-04-05 08:05:51 UTC
*** Bug 1549177 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.