Bug 1564356 - my graphic card is not working
Summary: my graphic card is not working
Keywords:
Status: CLOSED DUPLICATE of bug 1564210
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa
Version: 28
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-06 03:54 UTC by yaoye
Modified: 2018-04-09 14:56 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-09 14:56:46 UTC
Type: Bug


Attachments (Terms of Use)

Description yaoye 2018-04-06 03:54:11 UTC
I'm sorry my English is so poor.

lspci | grep VGA
07:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Cape Verde XT [Radeon HD 7770/8760 / R7 250X]

glxinfo | grep OpenGL
OpenGL vendor string: VMware, Inc.
OpenGL renderer string: llvmpipe (LLVM 6.0, 128 bits)
OpenGL version string: 2.1 Mesa 18.0.0
OpenGL shading language version string: 1.30
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 2.0 Mesa 18.0.0
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 1.0.16
OpenGL ES profile extensions:

When I use fedora 27 it works very well, I use the following method to upgrade to fedora 28:
dnf upgrade --refresh
dnf system-upgrade download --releasever=28 --allowerasing
dnf system-upgrade reboot

Comment 1 Tom Stellard 2018-04-06 04:51:06 UTC
This is possibly related to bug #1564210.

Comment 2 yaoye 2018-04-06 08:22:05 UTC
My totem also fails with Clutter error including "Missing Cogl context".

Comment 3 yaoye 2018-04-06 08:34:30 UTC
I switch to Xorg, everything looks well.

Comment 4 Tom Stellard 2018-04-09 14:56:46 UTC

*** This bug has been marked as a duplicate of bug 1564210 ***


Note You need to log in before you can comment on or make changes to this bug.