Bug 15645 - Problems with fonts and language selections in the installer
Problems with fonts and language selections in the installer
Status: CLOSED DUPLICATE of bug 15092
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-07 10:57 EDT by Kjartan Maraas
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 11:12:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2000-08-07 10:57:43 EDT
If you mistakenly choose a language other than what you want
and go back to try again you won't always get very pretty results.

I started at the top of the list and tested some languages just
to see what happened and found that the font is not restored when
you go back to chose over again. This led to problems as this
font didn't contain the new languages characters.

I chose Czech first and Norwegian after that which made "dxde taster"
look wrong. Also there are parts of the screen that isn't updated
for all languages. Ie. the title of the help screens is not always
right if you chose one language and go back and chose another.

It seems that the problem is in changing between languages in different
iso-8859-* groups. I did not see it when going between Danish, English
French, Icelandic, Norwegian. But Czech made it happen.

Kjartan Maraas
Comment 1 Kjartan Maraas 2000-08-07 11:12:03 EDT
Another thing is that if I choose a language, go back and choose another, the
keyboard layout is not set to that language by default.

Kjartan
Comment 2 Kjartan Maraas 2000-08-07 11:17:17 EDT

*** This bug has been marked as a duplicate of 15092 ***

Note You need to log in before you can comment on or make changes to this bug.