Bug 1564653 - Video acceleration on AMD GPU Vega 56 stop working after update mesa from 18.0.0-0.3.rc4 to 18.0.0-3
Summary: Video acceleration on AMD GPU Vega 56 stop working after update mesa from 18....
Keywords:
Status: CLOSED DUPLICATE of bug 1564210
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-06 19:21 UTC by Mikhail
Modified: 2018-04-09 14:46 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-09 14:46:05 UTC
Type: Bug


Attachments (Terms of Use)
details (45.13 KB, image/png)
2018-04-06 19:21 UTC, Mikhail
no flags Details

Description Mikhail 2018-04-06 19:21:17 UTC
Created attachment 1418283 [details]
details

Description of problem:
Video acceleration on AMD GPU Vega 56 stop working after update mesa from 18.0.0-0.3.rc4 to 18.0.0-3.fc28

Comment 1 Mikhail 2018-04-06 19:23:42 UTC
$ glxinfo | grep OpenGL
OpenGL vendor string: VMware, Inc.
OpenGL renderer string: llvmpipe (LLVM 6.0, 256 bits)
OpenGL version string: 2.1 Mesa 18.0.0
OpenGL shading language version string: 1.30
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 2.0 Mesa 18.0.0
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 1.0.16
OpenGL ES profile extensions:

Comment 2 Tom Stellard 2018-04-06 21:12:26 UTC
This is possibly related to bug #1564210.

Comment 3 Tom Stellard 2018-04-09 14:46:05 UTC

*** This bug has been marked as a duplicate of bug 1564210 ***


Note You need to log in before you can comment on or make changes to this bug.