Bug 1564745 - kernel-core-4.17.0-0.rc0.git4.1.fc29.x86_64 has a file conflict with earlier kernel-core packages
Summary: kernel-core-4.17.0-0.rc0.git4.1.fc29.x86_64 has a file conflict with earlier ...
Keywords:
Status: CLOSED DUPLICATE of bug 1564906
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-07 11:57 UTC by Bruno Wolff III
Modified: 2018-04-09 16:03 UTC (History)
18 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-09 16:03:37 UTC
Type: ---


Attachments (Terms of Use)

Description Bruno Wolff III 2018-04-07 11:57:39 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0
Build Identifier: 

Error: Transaction check error:
  file /usr/share/licenses/kernel-core/COPYING from install of kernel-core-4.17.0-0.rc0.git4.1.fc29.x86_64 conflicts with file from package kernel-core-4.16.0-1.fc29.x86_64
  file /usr/share/licenses/kernel-core/COPYING from install of kernel-core-4.17.0-0.rc0.git4.1.fc29.x86_64 conflicts with file from package kernel-core-4.17.0-0.rc0.git1.1.fc29.x86_64


Reproducible: Always

Comment 1 Bruno Wolff III 2018-04-09 16:03:37 UTC
It looks like 1564906 is going to be the reference bug for this issue.

*** This bug has been marked as a duplicate of bug 1564906 ***


Note You need to log in before you can comment on or make changes to this bug.