Bug 1564910 - Can't install latest kernel-core package because of conflicting files
Summary: Can't install latest kernel-core package because of conflicting files
Keywords:
Status: CLOSED DUPLICATE of bug 1564906
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-08 20:19 UTC by David Hill
Modified: 2018-04-09 15:45 UTC (History)
18 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-09 15:45:00 UTC
Type: Bug


Attachments (Terms of Use)

Description David Hill 2018-04-08 20:19:43 UTC
Description of problem:
Error: Transaction check error:
  file /usr/share/licenses/kernel-core/COPYING from install of kernel-core-4.17.0-0.rc0.git4.1.fc29.x86_64 conflicts with file from package kernel-core-4.13.9-300.fc27.x86_64
  file /usr/share/licenses/kernel-core/COPYING from install of kernel-core-4.17.0-0.rc0.git4.1.fc29.x86_64 conflicts with file from package kernel-core-4.16.0-0.rc7.git1.1.fc29.x86_64

Error Summary
-------------



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Laura Abbott 2018-04-09 15:45:00 UTC
Yes, we're looking at solutions (please see the other thread)

*** This bug has been marked as a duplicate of bug 1564906 ***


Note You need to log in before you can comment on or make changes to this bug.