Bug 1565021 - [upstream][v2v] Completed Migrations table should be in descending order
Summary: [upstream][v2v] Completed Migrations table should be in descending order
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: GA
: 5.10.0
Assignee: Aparna Karve
QA Contact: Yadnyawalk Tale
Steve Bream
URL:
Whiteboard: v2v
Depends On:
Blocks: 1591366
TreeView+ depends on / blocked
 
Reported: 2018-04-09 07:39 UTC by Yadnyawalk Tale
Modified: 2019-02-11 14:00 UTC (History)
14 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1591366 (view as bug list)
Environment:
Last Closed: 2019-02-11 14:00:12 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
fixed_proof.png (121.87 KB, image/png)
2018-07-24 11:39 UTC, Yadnyawalk Tale
no flags Details


Links
System ID Priority Status Summary Last Updated
Github https://github.com/Manageiq miq_v2v_ui_plugin issues 184 None None None 2018-05-22 18:33:25 UTC

Comment 5 John Prause 2018-05-16 12:30:34 UTC
Reassigning to Brett after e-mail conversation.

Comment 12 Sudhir Mallamprabhakara 2018-05-30 15:00:53 UTC
@John/@Brett - YT thinks this is not completely fixed in the latest UI. NOT ready to move this bz to Post yet.

Actual Behavior:
Infrastructure Mappings displays newest map at bottom. 

Expected Behavior:
Infrastructure Mappings displays newest map at the top.

Comment 14 Yadnyawalk Tale 2018-05-30 15:08:14 UTC
john's needinfo

Comment 22 Yadnyawalk Tale 2018-06-20 17:29:50 UTC
Follow-up: Checked on upstream/master.20180618, issue is fixed now, will recheck and update issue whenever 5.10.0.0 will be ready.

Comment 23 Yadnyawalk Tale 2018-07-24 11:39:37 UTC
Created attachment 1470269 [details]
fixed_proof.png

Fixed! Latest entity showing up on top in infra map and migration plan both.
Verifying issue since this is expected behavior.
Verified on: 5.10.0.4.20180712211305_e6e4542 

Great work, thank you folks!


Note You need to log in before you can comment on or make changes to this bug.