Bug 1591366 - [upstream][v2v] Completed Migrations table should be in descending order
Summary: [upstream][v2v] Completed Migrations table should be in descending order
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: GA
: 5.9.3
Assignee: Aparna Karve
QA Contact: Yadnyawalk Tale
URL:
Whiteboard: v2v
Depends On: 1565021
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-14 14:38 UTC by Satoe Imaishi
Modified: 2018-07-12 17:41 UTC (History)
13 users (show)

Fixed In Version: 5.9.3.2
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1565021
Environment:
Last Closed: 2018-07-12 17:41:46 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
fixed_proof.gif (606.54 KB, image/gif)
2018-06-28 19:01 UTC, Yadnyawalk Tale
no flags Details


Links
System ID Priority Status Summary Last Updated
Github https://github.com/Manageiq miq_v2v_ui_plugin issues 184 None None None 2018-06-14 14:38:50 UTC

Comment 2 Brett Thurber 2018-06-20 02:23:08 UTC
@Ytale can you test this in the latest nightly?

Comment 3 Yadnyawalk Tale 2018-06-20 17:12:29 UTC
@Brett, checked on upstream/master.20180618, issue is fixed now, not able to test on 5.9.3.2 due to rhvm issue BZ1593202.

Comment 4 Yadnyawalk Tale 2018-06-28 19:01:12 UTC
Created attachment 1455397 [details]
fixed_proof.gif

Fixed! I can see infra mapping is in descending order now which is expected behavior.
Verified on: 5.9.3.3.20180627151410_682cecf 

Thanks!


Note You need to log in before you can comment on or make changes to this bug.