Bug 1565741 - unable to initialize clutter
Summary: unable to initialize clutter
Keywords:
Status: CLOSED DUPLICATE of bug 1564210
Alias: None
Product: Fedora
Classification: Fedora
Component: clutter
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-10 16:14 UTC by Satish Balay
Modified: 2018-04-11 01:06 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-11 01:06:24 UTC
Type: Bug


Attachments (Terms of Use)

Description Satish Balay 2018-04-10 16:14:57 UTC
Description of problem:

I get the following popup error message on running quadrapassel  [and appliation does not run] 

Unable toinitialize Clutter:
Unable to initialize the Clutter backend: no available drivers found

Version-Release number of selected component (if applicable):

quadrapassel-3.22.0-6.fc28.x86_64
kernel-4.16.1-300.fc28.x86_64

How reproducible:

always

Steps to Reproduce:
1. update to latest F28 packages [no testing packages]
2. I have kernel-4.16.1-300.fc28.x86_64 installed from koji
3. run quadrapassel

Actual results:

popup error message:

Unable toinitialize Clutter:
Unable to initialize the Clutter backend: no available drivers found


Expected results:

quadrapassel run normally

Additional info:

Comment 1 Michael Catanzaro 2018-04-10 17:08:12 UTC
My guess first guess would be bug #1564210

Comment 2 Satish Balay 2018-04-10 21:04:40 UTC
Thanks! mesa-18.0.0-4.fc28 update fixes this problem.

For some reason this update is not yet in updates-testing - so I got it from koji.

And added karma for the update..

Comment 3 Michael Catanzaro 2018-04-11 01:06:24 UTC
OK, cool.

*** This bug has been marked as a duplicate of bug 1564210 ***


Note You need to log in before you can comment on or make changes to this bug.