Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1565826 - Chargeback UI
Summary: Chargeback UI
Keywords:
Status: CLOSED DUPLICATE of bug 1401981
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Gregg Tanzillo
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-10 20:45 UTC by Tuan
Modified: 2018-04-20 13:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-19 17:44:12 UTC
Category: Bug
Cloudforms Team: Azure
Target Upstream Version:


Attachments (Terms of Use)

Description Tuan 2018-04-10 20:45:18 UTC
Description of problem:
While user can define a storage chargeback rate and assign it to an OpenShift Provider, the fields for chargeback reports based on "Chargeback for Projects" don't contain anything related to storage cost. Is this expected functionality or is this a bug?

Version-Release number of selected component (if applicable):
5.9

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
User needs to be able to charge internal customers per project based on how much storage they have allocated for their persistent volumes. Ideally also based on disk I/O.

Comment 4 Tuan 2018-04-19 17:45:19 UTC

*** This bug has been marked as a duplicate of bug 1401981 ***


Note You need to log in before you can comment on or make changes to this bug.