Bug 156593 - cfq-iosched.c:1065: spin_is_locked on uninitialized spinlock
cfq-iosched.c:1065: spin_is_locked on uninitialized spinlock
Status: CLOSED DUPLICATE of bug 155472
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-02 05:40 EDT by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-02 15:25:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2005-05-02 05:40:58 EDT
Description of problem:
Occasionally, when logging out of GNOME, the machine hangs and has to be reset.
 I hooked up a parallel port console and got some debugging output: see below.

Version-Release number of selected component (if applicable):
2.6.11-1.14_FC3

How reproducible:
Very often

Steps to Reproduce:
1. Log out of GNOME.  Might be to do with any number of things. :-/
  
Actual results:
Kernel panic - not syncing: drivers/block/cfq-iosched.c:1065: spin_is_locked on
uninitialized spinlock ffff8100cc184838. (Tainted: G   M )

Additional info:
No idea what 'Tainted' is all about -- I haven't installed any third party drivers.
Comment 1 Sitsofe Wheeler 2005-05-02 11:56:25 EDT
Do you use USB keys/drives? If so you might be suffering the same problems as
described in bug #155472 ...
Comment 2 Dave Jones 2005-05-02 15:25:17 EDT

*** This bug has been marked as a duplicate of 155472 ***

Note You need to log in before you can comment on or make changes to this bug.