Bug 1566014 - Need proper version selected while opening a case via Satellite WebUI.
Summary: Need proper version selected while opening a case via Satellite WebUI.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: RH Cloud - Insights
Version: 6.3.0
Hardware: All
OS: All
medium
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Radovan Drazny
URL:
Whiteboard:
: 1607834 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-11 10:58 UTC by Neha Samant
Modified: 2019-08-19 14:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-19 14:27:45 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of Satellite 6.3 WebUI for opening new case (62.64 KB, image/png)
2018-04-11 10:58 UTC, Neha Samant
no flags Details

Description Neha Samant 2018-04-11 10:58:21 UTC
Created attachment 1420265 [details]
Screenshot of Satellite 6.3 WebUI for opening new case

Description of problem:
On Satellite 6.3 WebUI, When customer tries to open ticket with RedHat it by default selects 6.2 instead of selecting 6.3 

Version-Release number of selected component (if applicable):
RedHat satellite 6.3

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
Satellite WebUI --> RedHat access --> support --> Open a new case

Product: Red Hat satellite or Proxy

Product Version: 6.2


Expected results:

Satellite WebUI --> RedHat access --> support --> Open a new case
Product: Red Hat satellite or Proxy

Product Version: 6.3

Additional info:

Comment 3 Lindani Phiri 2018-04-25 12:26:32 UTC
@ brad,

Changed to the correct component.

Comment 4 Brad Buckingham 2018-07-25 16:49:18 UTC
*** Bug 1607834 has been marked as a duplicate of this bug. ***

Comment 5 Rob Williams 2019-08-19 14:27:45 UTC
Confirmed with Satellite PM & ENG, the redhat access plugin has been depreciated for Satellite - Closing BZ as WONTFIX


Note You need to log in before you can comment on or make changes to this bug.