Bug 1566081 - [RFE][SA] collectd container alignment with barometer-collectd
Summary: [RFE][SA] collectd container alignment with barometer-collectd
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-containers
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Upstream M2
: 14.0 (Rocky)
Assignee: Dan Prince
QA Contact: Leonid Natapov
Andrew Burden
URL:
Whiteboard:
: 1580334 (view as bug list)
Depends On: 1580331 1580337 1580338 1581312 1581469 1581470 1581472 1640502 1689278 1691506
Blocks: 1566085
TreeView+ depends on / blocked
 
Reported: 2018-04-11 13:26 UTC by Pradeep Kilambi
Modified: 2019-04-03 13:08 UTC (History)
11 users (show)

Fixed In Version: openstack-collectd-container-14.0-25
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-11 11:36:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 576805 0 None MERGED Service assurance plugins and write_prometheus 2020-01-23 16:30:06 UTC
RDO 13440 0 None None None 2018-05-21 20:03:09 UTC
Red Hat Product Errata RHEA-2019:0048 0 None None None 2019-01-11 11:36:42 UTC

Comment 3 Martin Magr 2018-05-21 14:18:13 UTC
*** Bug 1580334 has been marked as a duplicate of this bug. ***

Comment 5 Martin Magr 2018-05-21 14:47:58 UTC
Here's a list of PRs under review for collectd plugins contained in barometer-collectd:
amqp1 -- https://github.com/collectd/collectd/pull/2618
sysevent -- https://github.com/collectd/collectd/pull/2624
procevent -- https://github.com/collectd/collectd/pull/2623
connectivity -- https://github.com/collectd/collectd/pull/2622

Comment 6 Matthias Runge 2018-06-14 09:47:20 UTC
the package has been built as part of centos-opstools

Comment 12 errata-xmlrpc 2019-01-11 11:36:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:0048


Note You need to log in before you can comment on or make changes to this bug.