Bug 1566448 - Enable lvmcache on all the hosts, when enabled on one of the them
Summary: Enable lvmcache on all the hosts, when enabled on one of the them
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhhi
Version: rhhiv-1.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: RHHI-V 1.5
Assignee: Sahina Bose
QA Contact: SATHEESARAN
URL:
Whiteboard:
Depends On: 1566450
Blocks: 1520836
TreeView+ depends on / blocked
 
Reported: 2018-04-12 10:47 UTC by SATHEESARAN
Modified: 2018-11-08 05:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1566450 (view as bug list)
Environment:
Last Closed: 2018-11-08 05:38:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:3523 0 None None None 2018-11-08 05:39:26 UTC

Description SATHEESARAN 2018-04-12 10:47:36 UTC
Description of problem:
-----------------------
With the existing design, user needs to enable lvmcache for each of the host. It will be helpful, if the lvmcache is enabled on one of the host, it should be automagically enabled on rest of the hosts listed in the UI.

Version-Release number of selected component (if applicable):
--------------------------------------------------------------
cockpit-ovirt-dashboard-0.11.20-1.el7ev.noarch

How reproducible:
-----------------
Always

Steps to Reproduce:
-------------------
1. Start RHHI 2.0 deployment using cockpit
2. On the bricks tab, enable lvmcache on one of the host
3. Check whether all the hosts has this lvmcache enabled

Actual results:
---------------
lvmcache is not enabled on other hosts

Expected results:
-----------------
lvmcache when enabled on one of the hosts, should be enabled on all the hosts

Comment 4 bipin 2018-05-31 13:31:38 UTC
Verified the bug with latest cockpit-ovirt-dashboard-0.11.25-1.

Comment 8 errata-xmlrpc 2018-11-08 05:38:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:3523


Note You need to log in before you can comment on or make changes to this bug.