Bug 1566450 - Enable lvmcache on all the hosts when enabled on one of the host
Summary: Enable lvmcache on all the hosts when enabled on one of the host
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: cockpit-ovirt
Classification: oVirt
Component: Gdeploy
Version: 0.11.20
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ovirt-4.2.4
: 0.11.25
Assignee: Gobinda Das
QA Contact: bipin
URL:
Whiteboard:
Depends On:
Blocks: 1566448 cockpit-ovirt-0.11.28
TreeView+ depends on / blocked
 
Reported: 2018-04-12 10:50 UTC by SATHEESARAN
Modified: 2018-06-26 08:37 UTC (History)
4 users (show)

Fixed In Version: cockpit-ovirt-0.11.25-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1566448
Environment:
Last Closed: 2018-06-26 08:37:11 UTC
oVirt Team: Gluster
sabose: ovirt-4.2?
sasundar: planning_ack?
rule-engine: devel_ack+
bshetty: testing_ack+


Attachments (Terms of Use)
lvmcache is enabled on one host (149.39 KB, image/png)
2018-04-12 10:51 UTC, SATHEESARAN
no flags Details
lvmcache is not enabled on one host (159.23 KB, image/png)
2018-04-12 10:52 UTC, SATHEESARAN
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 91045 0 ovirt-4.2 MERGED Enabled lvmcache on all the hosts. 2018-05-17 12:01:40 UTC
oVirt gerrit 91342 0 ovirt-4.2 MERGED Enabled lvmcache on all the hosts. 2018-05-17 12:01:45 UTC

Description SATHEESARAN 2018-04-12 10:50:46 UTC
+++ This bug was initially created as a clone of Bug #1566448 +++

Description of problem:
-----------------------
With the existing design, user needs to enable lvmcache for each of the host. It will be helpful, if the lvmcache is enabled on one of the host, it should be automagically enabled on rest of the hosts listed in the UI.

Version-Release number of selected component (if applicable):
--------------------------------------------------------------
cockpit-ovirt-dashboard-0.11.20-1.el7ev.noarch

How reproducible:
-----------------
Always

Steps to Reproduce:
-------------------
1. Start RHHI 2.0 deployment using cockpit
2. On the bricks tab, enable lvmcache on one of the host
3. Check whether all the hosts has this lvmcache enabled

Actual results:
---------------
lvmcache is not enabled on other hosts

Expected results:
-----------------
lvmcache when enabled on one of the hosts, should be enabled on all the hosts

Comment 1 SATHEESARAN 2018-04-12 10:51:37 UTC
Created attachment 1420794 [details]
lvmcache is enabled on one host

Comment 2 SATHEESARAN 2018-04-12 10:52:15 UTC
Created attachment 1420795 [details]
lvmcache is not enabled on one host

Comment 3 bipin 2018-05-31 13:30:14 UTC
Verified the bug with latest cockpit-ovirt-dashboard-0.11.25-1.

Comment 6 Sandro Bonazzola 2018-06-26 08:37:11 UTC
This bugzilla is included in oVirt 4.2.4 release, published on June 26th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.4 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.