Bug 1567214 - DRO Service mapping to DRO instance incorrect
Summary: DRO Service mapping to DRO instance incorrect
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.10.0
Assignee: lgalis
QA Contact: Shveta
URL:
Whiteboard:
: 1567481 (view as bug list)
Depends On:
Blocks: 1568162
TreeView+ depends on / blocked
 
Reported: 2018-04-13 15:03 UTC by ldomb
Modified: 2019-08-22 00:55 UTC (History)
9 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1568162 (view as bug list)
Environment:
Last Closed: 2019-02-11 14:07:47 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description ldomb 2018-04-13 15:03:16 UTC
Description of problem:

When you have multiple DRO's attached to a service and want to see the instance settings you get always served the first one: 

https://www.youtube.com/watch?v=CAy0TomDhTU

Version-Release number of selected component (if applicable):

5.9.2.0.20180320210136_355c506


How reproducible:


Steps to Reproduce:
1. See video
2.
3.

Actual results:
Always shoes the first created DRO

Expected results:
Show the expected dro

Additional info:

Comment 5 Victor Estival 2018-04-14 03:58:57 UTC
*** Bug 1567481 has been marked as a duplicate of this bug. ***

Comment 8 Shveta 2018-11-09 19:00:17 UTC
Correct Insrance details are shown .Verified in 5.10.0.23.20181106165157_92dd189


Note You need to log in before you can comment on or make changes to this bug.