Bug 1567481 - DRO UI Map is wrong
Summary: DRO UI Map is wrong
Keywords:
Status: CLOSED DUPLICATE of bug 1567214
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-14 03:31 UTC by Victor Estival
Modified: 2018-04-14 03:58 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-14 03:58:57 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Victor Estival 2018-04-14 03:31:50 UTC
Description of problem:
In the OPS UI, when you click on Services - My service and then Generic Objects (GO), you land on the page where all the GO are. If you click on the first one, you get the correct information, but if you click on any other, you get the info from the first one.


Version-Release number of selected component (if applicable):
5.9.1

How reproducible:
100%

Steps to Reproduce:
1. Assign multiple Generic Object Instances to a service
2. Go to the service
3. Click on the first GO and note the results
4. Click on the second or any other and check that the results are not correct

Actual results:
The parameters for any GO are always the parameters of the first one, no matter which I select


Expected results:
For each GO I get the corrects results


Additional info:

https://www.youtube.com/watch?v=CAy0TomDhTU

Comment 2 Victor Estival 2018-04-14 03:58:57 UTC
Duplicate, bug opened https://bugzilla.redhat.com/show_bug.cgi?id=1567214

*** This bug has been marked as a duplicate of bug 1567214 ***


Note You need to log in before you can comment on or make changes to this bug.