Bug 1568007 - Ansible Broker Image Refresh
Summary: Ansible Broker Image Refresh
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Service Broker
Version: 3.10.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.10.0
Assignee: Todd Sanders
QA Contact: Zhang Cheng
URL:
Whiteboard:
: 1565879 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-16 15:03 UTC by Jesus M. Rodriguez
Modified: 2018-12-18 20:13 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-18 20:13:58 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jesus M. Rodriguez 2018-04-16 15:03:34 UTC
Bug to track refresh of Service Broker container image.

Comment 3 Jian Zhang 2018-05-02 08:06:09 UTC
Jesus,

On my understanding, this bug just for tracking the status of the images in errata 33505, right? If no, could you help add some details about this bug? Such as original issue, fixed PR. 
And, can you help add the "target release"?

Comment 4 Jesus M. Rodriguez 2018-05-02 10:43:53 UTC
(In reply to Jian Zhang from comment #3)
> Jesus,
> 
> On my understanding, this bug just for tracking the status of the images in
> errata 33505, right? If no, could you help add some details about this bug?
> Such as original issue, fixed PR. 
> And, can you help add the "target release"?

correct, no QE needed for this specific bug.

Comment 5 Jian Zhang 2018-05-04 09:36:22 UTC
Jesus,

Thank you! When can we close this issue?

Comment 6 Zhang Cheng 2018-05-08 07:21:23 UTC
Jian Zhang,

We can use this bug to trace our related images update in here and until OCP3.10 test complete.

Comment 7 Zhang Cheng 2018-05-08 07:39:08 UTC
*** Bug 1565879 has been marked as a duplicate of this bug. ***

Comment 8 Jian Zhang 2018-05-08 07:48:11 UTC
Cheng,

OK, I got it, thank you.

Comment 9 Zihan Tang 2018-05-24 06:56:47 UTC
there're new image in brew registry. please update apb images in stage registry.
change it to ON_QA.

Comment 11 Zhang Cheng 2018-05-28 08:03:03 UTC
Could you help to attach openshift-enterprise-mediawiki-docker in errata https://errata.devel.redhat.com/advisory/33505 either? Thanks.

Comment 13 Zhang Cheng 2018-05-31 03:27:55 UTC
Removing needinfo since image ready for test in stage. Thanks.

Comment 16 Zhang Cheng 2018-06-05 09:23:55 UTC
apb-tools image need to be updated since new bug https://bugzilla.redhat.com/show_bug.cgi?id=1585926

Thanks.

Comment 18 Zhang Cheng 2018-06-06 02:48:49 UTC
mediawiki-apb need to update in errata 33505, refer to bug https://bugzilla.redhat.com/show_bug.cgi?id=1585649#c7  Thanks.

Changing status to Modified.

Comment 21 David Zager 2018-06-18 13:14:43 UTC
MediaWiki is now available under the correct name:

$ docker pull registry.access.stage.redhat.com/openshift3/mediawiki:v3.10.0
Trying to pull repository registry.access.stage.redhat.com/openshift3/mediawiki ... 
sha256:5a2710ac0207ea35941f12f8a1010488d319fadd5ba44af5e81010404bff82f2: Pulling from registry.access.stage.redhat.com/openshift3/mediawiki


Note You need to log in before you can comment on or make changes to this bug.