Bug 1568026 - [abrt] switch_mm_irqs_off: WARNING: CPU: 0 PID: 0 at ./arch/x86/include/asm/tlbflush.h:134 load_new_mm_cr3+0x12f/0x180
Summary: [abrt] switch_mm_irqs_off: WARNING: CPU: 0 PID: 0 at ./arch/x86/include/asm/t...
Keywords:
Status: CLOSED DUPLICATE of bug 1564924
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:59fa6c65e59ca2ae14af188c095...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-16 15:50 UTC by Christopher Wawak
Modified: 2018-04-16 15:51 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-16 15:51:02 UTC
Type: ---


Attachments (Terms of Use)
File: dmesg (67.05 KB, text/plain)
2018-04-16 15:50 UTC, Christopher Wawak
no flags Details

Description Christopher Wawak 2018-04-16 15:50:09 UTC
Description of problem:
1. Updated kernel using fedora-rawhide-kernel-nodebug
2. Rebooted system

Additional info:
reporter:       libreport-2.9.3
WARNING: CPU: 0 PID: 0 at ./arch/x86/include/asm/tlbflush.h:134 load_new_mm_cr3+0x12f/0x180
Modules linked in:
CPU: 0 PID: 0 Comm: swapper/0 Not tainted 4.17.0-0.rc0.git7.2.fc29.x86_64 #1
Hardware name: LENOVO 20BWS0JN00/20BWS0JN00, BIOS JBET46WW (1.11 ) 03/02/2015
RIP: 0010:load_new_mm_cr3+0x12f/0x180
RSP: 0000:ffffffffb7203e68 EFLAGS: 00010046
RAX: 0000000000000000 RBX: ffffffffb728a480 RCX: 0000000000000000
RDX: 0000000000000000 RSI: 0000000000000000 RDI: ffffffffb720a000
RBP: ffffffffb730e8e0 R08: 0000000000000001 R09: 000000003146e408
R10: 00000000bb5a8f90 R11: 000000003146e408 R12: 0000000000000000
R13: 0000000000000000 R14: 0000000000000000 R15: 0000000000020440
FS:  0000000000000000(0000) GS:ffff9f233dc00000(0000) knlGS:0000000000000000
CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
CR2: ffff9f2199a9b000 CR3: 000000052915a002 CR4: 00000000000606b0
DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
DR3: 0000000000000000 DR6: 00000000fffe0ff0 DR7: 0000000000000400
Call Trace:
 switch_mm_irqs_off+0x18f/0x510
 switch_mm+0x1c/0x30
 efi_switch_mm+0x3e/0x50
 efi_enter_virtual_mode+0x454/0x4ef
 start_kernel+0x4b0/0x54e
 secondary_startup_64+0xa5/0xb0
Code: b8 00 00 00 80 48 01 c7 72 68 48 c7 c0 00 00 00 80 48 2b 05 ec 65 10 01 48 01 c7 48 0b 3d 0a b7 1c 01 e9 6a ff ff ff 0f 0b eb b8 <0f> 0b eb 84 0f 0b e9 6e ff ff ff 0f 0b eb b1 0f 0b e9 f8 fe ff 

Potential duplicate: bug 1564924

Comment 1 Christopher Wawak 2018-04-16 15:50:23 UTC
Created attachment 1422607 [details]
File: dmesg

Comment 2 Christopher Wawak 2018-04-16 15:51:02 UTC

*** This bug has been marked as a duplicate of bug 1564924 ***


Note You need to log in before you can comment on or make changes to this bug.