Bug 1568468 - wine needs rebuild for rhel 7.5
Summary: wine needs rebuild for rhel 7.5
Keywords:
Status: CLOSED DUPLICATE of bug 1568368
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: wine
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-17 14:57 UTC by Tuomo Soini
Modified: 2018-04-17 15:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-17 15:05:15 UTC
Type: Bug


Attachments (Terms of Use)

Description Tuomo Soini 2018-04-17 14:57:46 UTC
libgphoto2 got update with 7.5 and whine has now an issue.

package: wine-core-3.0-1.el7.x86_64
  unresolved deps: 
     libgphoto2_port.so.10()(64bit)
     libgphoto2_port.so.10(LIBGPHOTO2_5_0)(64bit)

Comment 1 Michael Cronenworth 2018-04-17 15:05:15 UTC

*** This bug has been marked as a duplicate of bug 1568368 ***


Note You need to log in before you can comment on or make changes to this bug.