Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1568899 - Regression in handling unknown signature algorithms extensions [rhel-7.5.z]
Summary: Regression in handling unknown signature algorithms extensions [rhel-7.5.z]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nss
Version: 7.3
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: Daiki Ueno
QA Contact: Stanislav Zidek
URL:
Whiteboard:
Depends On: 1508595 1644878
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-18 12:03 UTC by Oneata Mircea Teodor
Modified: 2018-10-31 19:20 UTC (History)
6 users (show)

Fixed In Version: nss-3.36.0-5.el7_5
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1508595
Environment:
Last Closed: 2018-05-14 16:09:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Mozilla Foundation 1413634 0 -- RESOLVED If TLS server has no signature algorithm overlap with the client hello list, the NSS server sends an incorrect TLS alert 2020-03-05 15:12:47 UTC
Red Hat Product Errata RHEA-2018:1376 0 None None None 2018-05-14 16:09:17 UTC

Description Oneata Mircea Teodor 2018-04-18 12:03:23 UTC
This bug has been copied from bug #1508595 and has been proposed to be backported to 7.5 z-stream (EUS).

Comment 7 errata-xmlrpc 2018-05-14 16:09:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1376


Note You need to log in before you can comment on or make changes to this bug.