Bug 15698 - no recovery from a read error in anaconda
Summary: no recovery from a read error in anaconda
Status: CLOSED DUPLICATE of bug 15982
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-08 03:36 UTC by Michal Jaegermann
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-14 19:55:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2000-08-08 03:36:00 UTC
While attempting to install "everything" anaconda silently died on
the second CD while installing 'ntp-4.0.99-6' package (266 MB to go
from 2057 total).  None of consoles was showing any messages which
I could relate to the event (there was nothing which would not show
up also later on the second, succesfull, attempt).  The real trouble
was that there was no way to skip failed package(s), or to try to
restart things, or something of that sort and the system was definitely
not in a state fit for a novice.  The only "non-hacker" option was
to restart the whole installation from scratch.

The second attempt to install things in exactly the same way, i.e.
"everything", had no notable incidents.

   Michal
   michal@harddata.com

Comment 1 Michael Fulbright 2000-08-08 18:06:03 UTC
This kind of exception handling will have to be reconsidered after this release.

Comment 2 Michael Fulbright 2000-09-14 19:55:30 UTC
Very similar to bug 15982.

Comment 3 Michael Fulbright 2000-09-14 19:55:46 UTC

*** This bug has been marked as a duplicate of 15982 ***


Note You need to log in before you can comment on or make changes to this bug.