Bug 1570519 - Collect install-undercloud.log for a containerized undercloud
Summary: Collect install-undercloud.log for a containerized undercloud
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sos
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Pavel Moravec
QA Contact: Miroslav Hradílek
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-23 06:54 UTC by Martin Schuppert
Modified: 2018-10-30 10:33 UTC (History)
7 users (show)

Fixed In Version: sos-3.6-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-30 10:31:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:3144 0 None None None 2018-10-30 10:33:12 UTC

Description Martin Schuppert 2018-04-23 06:54:42 UTC
Description of problem:

This BZ is to track the backport of [1] to RHEL 7.5 sos.

~~~
When containerizing the undercloud, we're moving install-undercloud.log
into $HOME which makes it more accessible for the users, while we're
removing instack(-undercloud) bits over time.

This patch add $HOME/install-undercloud.log file and document why we're
doing this. Note that we still collect old file for previous releases.
~~~

[1] https://github.com/sosreport/sos/pull/1271

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Pavel Moravec 2018-04-23 07:33:46 UTC
devel_ack+ for 7.6

Comment 4 Martin Schuppert 2018-06-19 08:04:08 UTC
PR changed:

https://github.com/sosreport/sos/pull/1279

The new PR includes BZ 1570523 and BZ 1570519 .

Comment 5 Bogdan Dobrelya 2018-06-19 08:06:00 UTC
It seems it has been implemented upstream in https://github.com/sosreport/sos/commit/0c8adca8ec03ff048109c8ed375663abaf8bc593

Comment 9 errata-xmlrpc 2018-10-30 10:31:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:3144


Note You need to log in before you can comment on or make changes to this bug.