Bug 1570523 - openstack/undercloud: include /var/log/heat-launcher/*
Summary: openstack/undercloud: include /var/log/heat-launcher/*
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sos
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Pavel Moravec
QA Contact: Miroslav Hradílek
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-23 06:57 UTC by Martin Schuppert
Modified: 2018-10-30 10:33 UTC (History)
6 users (show)

Fixed In Version: sos-3.6-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-30 10:31:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:3144 0 None None None 2018-10-30 10:33:12 UTC

Description Martin Schuppert 2018-04-23 06:57:42 UTC
Description of problem:

This BZ is to track the backport of [1] to RHEL 7.5 sos.

~~~
/var/log/heat-launcher is a new directory that contains the
heat-installer sqlite, logs and configuration.
The content is small because it's only used once and it's ephemeral
(purged everytime an operator install or upgrade an undercloud).

However, collecting these files will be useful to help customers.
~~~

[1] https://github.com/sosreport/sos/pull/1272

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Pavel Moravec 2018-04-23 07:33:56 UTC
devel_ack+ for 7.6

Comment 3 Martin Schuppert 2018-06-19 08:04:06 UTC
PR changed:

https://github.com/sosreport/sos/pull/1279

The new PR includes BZ 1570523 and BZ 1570519 .

Comment 7 errata-xmlrpc 2018-10-30 10:31:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:3144


Note You need to log in before you can comment on or make changes to this bug.