Bug 1571165 - File reference is wrong or incomplete.
Summary: File reference is wrong or incomplete.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Docs Tuning Guide
Version: 6.3.1
Hardware: All
OS: Linux
unspecified
low
Target Milestone: Unspecified
Assignee: sbadhwar
QA Contact: Russell Dickenson
URL:
Whiteboard:
: 1573131 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-24 08:39 UTC by Martijn ten Heuvel
Modified: 2019-09-26 16:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-22 23:26:38 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Martijn ten Heuvel 2018-04-24 08:39:53 UTC
Description of problem:
In chapter 5.1.2 the file spect is /etc/httpd/conf.d/05-foreman-ssl.d/katello.conf, but the file itself is 
/etc/httpd/conf.d/05-foreman-ssl.conf


Version-Release number of selected component (if applicable):

Satellite 6.3.1

Comment 1 Jan Hutař 2018-04-24 09:32:55 UTC
Yes, /etc/httpd/conf.d/05-foreman-ssl.conf seems to be a correct location:

# grep KeepAlive /etc/httpd/conf.d/05-foreman-ssl.d/katello.conf /etc/httpd/conf.d/05-foreman-ssl.conf
/etc/httpd/conf.d/05-foreman-ssl.conf:  KeepAlive on
/etc/httpd/conf.d/05-foreman-ssl.conf:  KeepAliveTimeout 5
/etc/httpd/conf.d/05-foreman-ssl.conf:  MaxKeepAliveRequests 10000

Comment 4 sbadhwar 2018-04-30 11:55:08 UTC
*** Bug 1573131 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.