Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1573131 - KeepAlive
Summary: KeepAlive
Keywords:
Status: CLOSED DUPLICATE of bug 1571165
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Docs Tuning Guide
Version: 6.3.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: Unspecified
Assignee: Pradeep Kumar Surisetty
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-30 09:44 UTC by Sean O'Keeffe
Modified: 2018-04-30 11:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-30 11:55:08 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sean O'Keeffe 2018-04-30 09:44:42 UTC
Description of problem:
Tuning guide says:

The default configuration for KeepAlive for Red Hat Satellite is found in /etc/httpd/conf.d/05-foreman-ssl.d/katello.conf

The correct file is /etc/httpd/conf.d/05-foreman-ssl.conf

Comment 1 sbadhwar 2018-04-30 11:55:08 UTC

*** This bug has been marked as a duplicate of bug 1571165 ***


Note You need to log in before you can comment on or make changes to this bug.