Bug 1571216 - [RFE] hosted-engine deployment should support IPv6
Summary: [RFE] hosted-engine deployment should support IPv6
Keywords:
Status: CLOSED DUPLICATE of bug 1618676
Alias: None
Product: ovirt-hosted-engine-setup
Classification: oVirt
Component: Network
Version: 2.2.16
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: ovirt-4.3.0
: ---
Assignee: Ido Rosenzwig
QA Contact: Nikolai Sednev
URL:
Whiteboard:
Depends On:
Blocks: 1372134
TreeView+ depends on / blocked
 
Reported: 2018-04-24 10:42 UTC by Ido Rosenzwig
Modified: 2019-10-22 08:14 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-23 10:41:59 UTC
oVirt Team: Integration
ylavi: ovirt-4.3?
ylavi: planning_ack+
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Ido Rosenzwig 2018-04-24 10:42:32 UTC
Description of problem:
Hosted-engine does not support IPv6 networking.

Currently, the IPv6 networking is disabled ONLY on the engine VM.
Thus, if the engine's DHCP reservation is for IPv6 address or the network support only ipv6 addresses the deployment will fail.
 

Steps to Reproduce:
1. deploy hosted-engine with default answers on a IPv6 network env (with no ipv4)
2. 


Actual results:
deployment fail

Expected results:
deployment succeed

Comment 1 Nikolai Sednev 2018-08-14 16:22:19 UTC
What are expected results for this IPv6 deployment? 
Should the engine VM be configured only with IPv6?
Should all ha-hosts be configured only with IPv6?
Should there be any IPv4 addressing within the environment on engine or hosts?

Comment 2 Yaniv Lavi 2018-08-23 10:41:59 UTC

*** This bug has been marked as a duplicate of bug 1618676 ***


Note You need to log in before you can comment on or make changes to this bug.