Bug 1571233 - Appliance: ovirt-hosted engine is created with root partition of space 6 GB when the disk space is 50GB
Summary: Appliance: ovirt-hosted engine is created with root partition of space 6 GB...
Keywords:
Status: CLOSED DUPLICATE of bug 1469607
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-appliance
Version: 4.1.3
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Yuval Turgeman
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-24 11:23 UTC by Mohammed Rafi KC
Modified: 2019-05-16 13:08 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-25 12:16:24 UTC
oVirt Team: Integration
Target Upstream Version:


Attachments (Terms of Use)

Description Mohammed Rafi KC 2018-04-24 11:23:46 UTC
Description of problem:

We created an Ovirt setup in our lab and created hosted-engine using the appliance tool rhvm-appliance-4.1.20170627.0-1.el7.noarch.rpm . But the hosted engine is now having root partition of 6GB. Our disk space was 50GB.

Version-Release number of selected component (if applicable):

4.1.3.5-0.1.el7

How reproducible:

100%

Steps to Reproduce:
1.created Ovirt setup
2.used rhvm-appliance-4.1.20170627.0-1.el7.noarch.rpm to created hosted-engine
3.after couple of days root partition was completely full because of less root partition 

Actual results:

root partition is small and a lot of free space on disk


Expected results:

hosted-engine should have more utilized the complete disk for root partition (-swap memory)

Additional info:

Comment 1 Ryan Barry 2018-04-25 12:16:24 UTC
This was resolved in an asynchronous release during 4.1.3

Please use any version newer than rhvm-appliance-20170709.3-1

*** This bug has been marked as a duplicate of bug 1469607 ***

Comment 2 Franta Kust 2019-05-16 13:08:08 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.