Bug 1571353 - rebase ceph to 12.2.5
Summary: rebase ceph to 12.2.5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Build
Version: 3.0
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: rc
: 3.1
Assignee: Ken Dreyer (Red Hat)
QA Contact: Parikshith
John Brier
URL:
Whiteboard:
Depends On:
Blocks: 1584264
TreeView+ depends on / blocked
 
Reported: 2018-04-24 15:07 UTC by Ken Dreyer (Red Hat)
Modified: 2018-09-26 18:20 UTC (History)
6 users (show)

Fixed In Version: RHEL: ceph-12.2.5-13.el7cp Ubuntu: 12.2.5-4redhat1xenial
Doc Type: Enhancement
Doc Text:
.Rebase Ceph to version 12.2.5 {product} 3.1 is now based on upstream Ceph Luminous 12.2.5.
Clone Of:
Environment:
Last Closed: 2018-09-26 18:19:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:2819 0 None None None 2018-09-26 18:20:44 UTC

Description Ken Dreyer (Red Hat) 2018-04-24 15:07:05 UTC
Description of problem:
RHCEPH 3.0 currently ships Ceph v12.2.4. We should rebase to the latest upstream release of Luminous.

Steps to Reproduce:
1. Install RHCEPH 3
2. Run "ceph --version"

Actual results:
12.2.4-something

Expected results:
12.2.5-something

Comment 6 errata-xmlrpc 2018-09-26 18:19:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2819


Note You need to log in before you can comment on or make changes to this bug.