Bug 1571454 - swiotlb buffer is full
Summary: swiotlb buffer is full
Keywords:
Status: CLOSED DUPLICATE of bug 1556797
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 28
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-24 20:29 UTC by Juan Orti
Modified: 2018-05-07 01:24 UTC (History)
20 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-07 01:24:45 UTC
Type: Bug


Attachments (Terms of Use)
dmesg (701.32 KB, text/x-vhdl)
2018-04-24 20:29 UTC, Juan Orti
no flags Details
dmesg kernel-4.16.4-300.fc28.x86_64 (204.21 KB, text/plain)
2018-04-27 05:39 UTC, Juan Orti
no flags Details

Description Juan Orti 2018-04-24 20:29:09 UTC
Created attachment 1426248 [details]
dmesg

Description of problem:
I get many radeon related errors in the kernel log. The system is still functional. Sometimes the mouse is disabled. This has happened while working with a Windows 10 VM on qemu-kvm with virt-manager

Version-Release number of selected component (if applicable):
kernel-4.16.3-300.fc28.x86_64

Comment 1 Juan Orti 2018-04-25 21:38:43 UTC
I still see the errors with just a terminal and firefox open. I'm in a wayland gnome-shell session, with no 3rd-party gnome-shell extensions.

The messages are related to Xwayland and gnome-shell.

My graphics card is:

01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Barts XT [Radeon HD 6870] (prog-if 00 [VGA controller])
	Subsystem: Hightech Information System Ltd. Device 2010
	Flags: bus master, fast devsel, latency 0, IRQ 42
	Memory at e0000000 (64-bit, prefetchable) [size=256M]
	Memory at f7e20000 (64-bit, non-prefetchable) [size=128K]
	I/O ports at e000 [size=256]
	Expansion ROM at 000c0000 [disabled] [size=128K]
	Capabilities: [50] Power Management version 3
	Capabilities: [58] Express Legacy Endpoint, MSI 00
	Capabilities: [a0] MSI: Enable+ Count=1/1 Maskable- 64bit+
	Capabilities: [100] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
	Capabilities: [150] Advanced Error Reporting
	Kernel driver in use: radeon
	Kernel modules: radeon




[14661.783353] radeon 0000:01:00.0: swiotlb buffer is full (sz: 2097152 bytes)
[14661.783355] radeon 0000:01:00.0: swiotlb: coherent allocation failed, size=2097152
[14661.783357] CPU: 6 PID: 2522 Comm: Xwayland Not tainted 4.16.3-300.fc28.x86_64 #1
[14661.783358] Hardware name: System manufacturer System Product Name/P8Z68-V LE, BIOS 4102 09/09/2013
[14661.783359] Call Trace:
[14661.783368]  dump_stack+0x5c/0x85
[14661.783371]  swiotlb_alloc_coherent+0x1c3/0x1e0
[14661.783377]  ttm_dma_pool_get_pages+0x21a/0x620 [ttm]
[14661.783380]  ttm_dma_populate+0xdd/0x390 [ttm]
[14661.783383]  ttm_tt_bind+0x2e/0x60 [ttm]
[14661.783385]  ttm_bo_handle_move_mem+0x4cd/0x530 [ttm]
[14661.783388]  ttm_bo_validate+0x119/0x130 [ttm]
[14661.783402]  ? drm_mode_convert_umode+0x16/0x100 [drm]
[14661.783405]  ttm_bo_init_reserved+0x334/0x380 [ttm]
[14661.783407]  ? ttm_bo_init+0x62/0xd0 [ttm]
[14661.783422]  ? radeon_update_memory_usage.isra.3+0x50/0x50 [radeon]
[14661.783431]  ? radeon_bo_create+0x184/0x220 [radeon]
[14661.783440]  ? radeon_update_memory_usage.isra.3+0x50/0x50 [radeon]
[14661.783450]  ? radeon_gem_object_create+0xa7/0x1c0 [radeon]
[14661.783460]  ? radeon_gem_pwrite_ioctl+0x30/0x30 [radeon]
[14661.783469]  ? radeon_gem_create_ioctl+0x66/0x100 [radeon]
[14661.783470]  ? unix_stream_recvmsg+0x53/0x70
[14661.783480]  ? radeon_gem_pwrite_ioctl+0x30/0x30 [radeon]
[14661.783485]  ? drm_ioctl_kernel+0x5b/0xb0 [drm]
[14661.783491]  ? drm_ioctl+0x1c0/0x380 [drm]
[14661.783500]  ? radeon_gem_pwrite_ioctl+0x30/0x30 [radeon]
[14661.783503]  ? __handle_mm_fault+0xb9c/0x12f0
[14661.783510]  ? radeon_drm_ioctl+0x49/0x80 [radeon]
[14661.783511]  ? do_vfs_ioctl+0xa4/0x610
[14661.783512]  ? SyS_ioctl+0x74/0x80
[14661.783514]  ? do_syscall_64+0x74/0x180
[14661.783516]  ? entry_SYSCALL_64_after_hwframe+0x3d/0xa2
[14661.787022] radeon 0000:01:00.0: swiotlb buffer is full (sz: 2097152 bytes)
[14661.787024] radeon 0000:01:00.0: swiotlb: coherent allocation failed, size=2097152
[14661.787026] CPU: 4 PID: 2483 Comm: gnome-shell Not tainted 4.16.3-300.fc28.x86_64 #1
[14661.787026] Hardware name: System manufacturer System Product Name/P8Z68-V LE, BIOS 4102 09/09/2013
[14661.787027] Call Trace:
[14661.787033]  dump_stack+0x5c/0x85
[14661.787035]  swiotlb_alloc_coherent+0x1c3/0x1e0
[14661.787040]  ttm_dma_pool_get_pages+0x21a/0x620 [ttm]
[14661.787043]  ttm_dma_populate+0xdd/0x390 [ttm]
[14661.787046]  ttm_tt_bind+0x2e/0x60 [ttm]
[14661.787048]  ttm_bo_handle_move_mem+0x4cd/0x530 [ttm]
[14661.787051]  ttm_bo_validate+0x119/0x130 [ttm]
[14661.787061]  ? drm_mode_convert_umode+0x16/0x100 [drm]
[14661.787063]  ttm_bo_init_reserved+0x334/0x380 [ttm]
[14661.787066]  ? ttm_bo_init+0x62/0xd0 [ttm]
[14661.787080]  ? radeon_update_memory_usage.isra.3+0x50/0x50 [radeon]
[14661.787089]  ? radeon_bo_create+0x184/0x220 [radeon]
[14661.787098]  ? radeon_update_memory_usage.isra.3+0x50/0x50 [radeon]
[14661.787107]  ? radeon_gem_object_create+0xa7/0x1c0 [radeon]
[14661.787117]  ? radeon_gem_pwrite_ioctl+0x30/0x30 [radeon]
[14661.787126]  ? radeon_gem_create_ioctl+0x66/0x100 [radeon]
[14661.787132]  ? drm_mode_setplane+0x240/0x240 [drm]
[14661.787142]  ? radeon_gem_pwrite_ioctl+0x30/0x30 [radeon]
[14661.787147]  ? drm_ioctl_kernel+0x5b/0xb0 [drm]
[14661.787153]  ? drm_ioctl+0x1c0/0x380 [drm]
[14661.787162]  ? radeon_gem_pwrite_ioctl+0x30/0x30 [radeon]
[14661.787169]  ? radeon_drm_ioctl+0x49/0x80 [radeon]
[14661.787171]  ? do_vfs_ioctl+0xa4/0x610
[14661.787172]  ? SyS_ioctl+0x74/0x80
[14661.787173]  ? do_syscall_64+0x74/0x180
[14661.787175]  ? entry_SYSCALL_64_after_hwframe+0x3d/0xa2

Comment 2 Jeremy Cline 2018-04-26 19:16:19 UTC
Hi Juan,

Is this new in 4.16 kernels, or did you see it in 4.15 and earlier? Can you test the 4.16.4 kernel currently in updates-testing? It has a commit tagged as a fix for unexpected swiotlb_alloc_coherent failures.

Thanks!

Comment 3 Juan Orti 2018-04-27 05:39:14 UTC
Created attachment 1427482 [details]
dmesg kernel-4.16.4-300.fc28.x86_64

Still happens with kernel-4.16.4-300.fc28.x86_64

Comment 4 Nicola 2018-05-04 21:29:37 UTC
Add a "me too".
4.16.5-200.fc27.x86_64
xorg-x11-drv-amdgpu-18.0.1-1.fc27.x86_64

F27 x64 fully updated, Amd RX 560 2GB, Cpu  amd FX 8350, 32GB ram. 
dmesg shows many of those messages, but the machine and video runs fine.

[295774.677184] amdgpu 0000:01:00.0: swiotlb buffer is full (sz: 2097152 bytes)
[295774.677186] amdgpu 0000:01:00.0: swiotlb: coherent allocation failed, size=2097152
[295774.677189] CPU: 4 PID: 5913 Comm: Xorg Not tainted 4.16.5-200.fc27.x86_64 #1
[295774.677190] Hardware name: To Be Filled By O.E.M. To Be Filled By O.E.M./990FX Extreme4, BIOS P2.70 06/05/2014
[295774.677190] Call Trace:
[295774.677197]  dump_stack+0x5c/0x85
[295774.677200]  swiotlb_alloc_coherent+0x1be/0x1d0
[295774.677208]  ttm_dma_pool_get_pages+0x235/0x620 [ttm]
[295774.677213]  ttm_dma_populate+0x25e/0x350 [ttm]
[295774.677216]  ttm_tt_bind+0x2c/0x60 [ttm]
[295774.677220]  ttm_bo_handle_move_mem+0x577/0x5b0 [ttm]
[295774.677224]  ttm_bo_validate+0x120/0x130 [ttm]
[295774.677243]  ? drm_pcie_get_speed_cap_mask+0x8e/0xe0 [drm]
[295774.677247]  ttm_bo_init_reserved+0x378/0x420 [ttm]
[295774.677312]  amdgpu_bo_do_create+0x22e/0x4b0 [amdgpu]
[295774.677342]  ? amdgpu_fill_buffer+0x300/0x300 [amdgpu]
[295774.677370]  amdgpu_bo_create+0x4f/0x2c0 [amdgpu]
[295774.677374]  ? finish_wait+0x80/0x80
[295774.677403]  amdgpu_gem_object_create+0x7f/0x110 [amdgpu]
[295774.677432]  ? amdgpu_gem_object_close+0x210/0x210 [amdgpu]
[295774.677461]  amdgpu_gem_create_ioctl+0x1d4/0x260 [amdgpu]
[295774.677490]  ? amdgpu_gem_object_close+0x210/0x210 [amdgpu]
[295774.677499]  drm_ioctl_kernel+0x5b/0xb0 [drm]
[295774.677507]  drm_ioctl+0x2d5/0x370 [drm]
[295774.677536]  ? amdgpu_gem_object_close+0x210/0x210 [amdgpu]
[295774.677538]  ? vfs_writev+0xb9/0x110
[295774.677566]  amdgpu_drm_ioctl+0x49/0x80 [amdgpu]
[295774.677568]  do_vfs_ioctl+0xa4/0x620
[295774.677569]  SyS_ioctl+0x74/0x80
[295774.677571]  do_syscall_64+0x74/0x180
[295774.677574]  entry_SYSCALL_64_after_hwframe+0x3d/0xa2
[295774.677576] RIP: 0033:0x7f8c4f84c0f7
[295774.677580] RSP: 002b:00007ffd9d76c498 EFLAGS: 00000246 ORIG_RAX: 0000000000000010
[295774.677582] RAX: ffffffffffffffda RBX: 000000000319c1a0 RCX: 00007f8c4f84c0f7
[295774.677583] RDX: 00007ffd9d76c4e0 RSI: 00000000c0206440 RDI: 000000000000000d
[295774.677583] RBP: 00007ffd9d76c4e0 R08: 000000000319c1a0 R09: 0000000000000004
[295774.677584] R10: 0000000001d60010 R11: 0000000000000246 R12: 00000000c0206440
[295774.677585] R13: 000000000000000d R14: 00007ffd9d76c568 R15: 000000000388cde0

Comment 5 Nicola 2018-05-06 01:21:03 UTC
More findings:

the message "swiotlb buffer is full" with the subsequent messages have appeared
in both kernels 4.16.5-200 AND 4.16.4-200.

I haven't found those errors in kernel 4.16.3-200 and previous ones.

Comment 6 Germano Massullo 2018-05-06 23:24:20 UTC
4.16.5-300.fc28.x86_64
I don't recall experiencing it in Fedora 27. I found out that because I started checking system logs after I experienced a general system slowness...
Videocard: RX480

[Mon May  7 01:13:20 2018] amdgpu 0000:01:00.0: swiotlb buffer is full (sz: 2097152 bytes)
[Mon May  7 01:13:20 2018] amdgpu 0000:01:00.0: swiotlb: coherent allocation failed, size=2097152
[Mon May  7 01:13:20 2018] CPU: 2 PID: 952 Comm: Xorg Not tainted 4.16.5-300.fc28.x86_64 #1
[Mon May  7 01:13:20 2018] Hardware name: Gigabyte Technology Co., Ltd. GA-890FXA-UD5/GA-890FXA-UD5, BIOS F6 11/24/2010
[Mon May  7 01:13:20 2018] Call Trace:
[Mon May  7 01:13:20 2018]  dump_stack+0x5c/0x85
[Mon May  7 01:13:20 2018]  swiotlb_alloc_coherent+0x1c3/0x1e0
[Mon May  7 01:13:20 2018]  ttm_dma_pool_get_pages+0x21a/0x620 [ttm]
[Mon May  7 01:13:20 2018]  ttm_dma_populate+0xdd/0x390 [ttm]
[Mon May  7 01:13:20 2018]  ttm_tt_bind+0x2e/0x60 [ttm]
[Mon May  7 01:13:20 2018]  ttm_bo_handle_move_mem+0x4cd/0x530 [ttm]
[Mon May  7 01:13:20 2018]  ttm_bo_validate+0x119/0x130 [ttm]
[Mon May  7 01:13:20 2018]  ? drm_legacy_pci_exit+0x96/0xb0 [drm]
[Mon May  7 01:13:20 2018]  ttm_bo_init_reserved+0x334/0x380 [ttm]
[Mon May  7 01:13:20 2018]  ? amdgpu_bo_do_create+0x1db/0x490 [amdgpu]
[Mon May  7 01:13:20 2018]  ? amdgpu_fill_buffer+0x320/0x320 [amdgpu]
[Mon May  7 01:13:20 2018]  ? amdgpu_bo_create+0x4f/0x2b0 [amdgpu]
[Mon May  7 01:13:20 2018]  ? kmem_cache_free+0x1b2/0x1e0
[Mon May  7 01:13:20 2018]  ? amdgpu_gem_object_create+0x80/0x110 [amdgpu]
[Mon May  7 01:13:20 2018]  ? amdgpu_gem_object_close+0x1d0/0x1d0 [amdgpu]
[Mon May  7 01:13:20 2018]  ? amdgpu_gem_create_ioctl+0x1e2/0x280 [amdgpu]
[Mon May  7 01:13:20 2018]  ? amdgpu_gem_object_close+0x1d0/0x1d0 [amdgpu]
[Mon May  7 01:13:20 2018]  ? drm_ioctl_kernel+0x5b/0xb0 [drm]
[Mon May  7 01:13:20 2018]  ? drm_ioctl+0x1c0/0x380 [drm]
[Mon May  7 01:13:20 2018]  ? amdgpu_gem_object_close+0x1d0/0x1d0 [amdgpu]
[Mon May  7 01:13:20 2018]  ? ep_scan_ready_list.constprop.19+0x20c/0x230
[Mon May  7 01:13:20 2018]  ? amdgpu_drm_ioctl+0x49/0x80 [amdgpu]
[Mon May  7 01:13:20 2018]  ? do_vfs_ioctl+0xa4/0x610
[Mon May  7 01:13:20 2018]  ? SyS_ioctl+0x74/0x80
[Mon May  7 01:13:20 2018]  ? do_syscall_64+0x74/0x180
[Mon May  7 01:13:20 2018]  ? entry_SYSCALL_64_after_hwframe+0x3d/0xa2
[Mon May  7 01:13:25 2018] amdgpu 0000:01:00.0: swiotlb buffer is full (sz: 2097152 bytes)
[Mon May  7 01:13:25 2018] amdgpu 0000:01:00.0: swiotlb: coherent allocation failed, size=2097152
[Mon May  7 01:13:25 2018] CPU: 0 PID: 952 Comm: Xorg Not tainted 4.16.5-300.fc28.x86_64 #1
[Mon May  7 01:13:25 2018] Hardware name: Gigabyte Technology Co., Ltd. GA-890FXA-UD5/GA-890FXA-UD5, BIOS F6 11/24/2010
[Mon May  7 01:13:25 2018] Call Trace:
[Mon May  7 01:13:25 2018]  dump_stack+0x5c/0x85
[Mon May  7 01:13:25 2018]  swiotlb_alloc_coherent+0x1c3/0x1e0
[Mon May  7 01:13:25 2018]  ttm_dma_pool_get_pages+0x21a/0x620 [ttm]
[Mon May  7 01:13:25 2018]  ttm_dma_populate+0xdd/0x390 [ttm]
[Mon May  7 01:13:25 2018]  ttm_tt_bind+0x2e/0x60 [ttm]
[Mon May  7 01:13:25 2018]  ttm_bo_handle_move_mem+0x4cd/0x530 [ttm]
[Mon May  7 01:13:25 2018]  ttm_bo_validate+0x119/0x130 [ttm]
[Mon May  7 01:13:25 2018]  ? drm_legacy_pci_exit+0x96/0xb0 [drm]
[Mon May  7 01:13:25 2018]  ttm_bo_init_reserved+0x334/0x380 [ttm]
[Mon May  7 01:13:25 2018]  ? amdgpu_bo_do_create+0x1db/0x490 [amdgpu]
[Mon May  7 01:13:25 2018]  ? amdgpu_fill_buffer+0x320/0x320 [amdgpu]
[Mon May  7 01:13:25 2018]  ? amdgpu_bo_create+0x4f/0x2b0 [amdgpu]
[Mon May  7 01:13:25 2018]  ? kmem_cache_free+0x1b2/0x1e0
[Mon May  7 01:13:25 2018]  ? amdgpu_gem_object_create+0x80/0x110 [amdgpu]
[Mon May  7 01:13:25 2018]  ? amdgpu_gem_object_close+0x1d0/0x1d0 [amdgpu]
[Mon May  7 01:13:25 2018]  ? amdgpu_gem_create_ioctl+0x1e2/0x280 [amdgpu]
[Mon May  7 01:13:25 2018]  ? amdgpu_gem_object_close+0x1d0/0x1d0 [amdgpu]
[Mon May  7 01:13:25 2018]  ? drm_ioctl_kernel+0x5b/0xb0 [drm]
[Mon May  7 01:13:25 2018]  ? drm_ioctl+0x1c0/0x380 [drm]
[Mon May  7 01:13:25 2018]  ? amdgpu_gem_object_close+0x1d0/0x1d0 [amdgpu]
[Mon May  7 01:13:25 2018]  ? ep_scan_ready_list.constprop.19+0x20c/0x230
[Mon May  7 01:13:25 2018]  ? amdgpu_drm_ioctl+0x49/0x80 [amdgpu]
[Mon May  7 01:13:25 2018]  ? do_vfs_ioctl+0xa4/0x610
[Mon May  7 01:13:25 2018]  ? SyS_ioctl+0x74/0x80
[Mon May  7 01:13:25 2018]  ? do_syscall_64+0x74/0x180
[Mon May  7 01:13:25 2018]  ? entry_SYSCALL_64_after_hwframe+0x3d/0xa2
[Mon May  7 01:13:25 2018] amdgpu 0000:01:00.0: swiotlb buffer is full (sz: 2097152 bytes)
[Mon May  7 01:13:25 2018] amdgpu 0000:01:00.0: swiotlb: coherent allocation failed, size=2097152
[Mon May  7 01:13:25 2018] CPU: 0 PID: 952 Comm: Xorg Not tainted 4.16.5-300.fc28.x86_64 #1
[Mon May  7 01:13:25 2018] Hardware name: Gigabyte Technology Co., Ltd. GA-890FXA-UD5/GA-890FXA-UD5, BIOS F6 11/24/2010
[Mon May  7 01:13:25 2018] Call Trace:
[Mon May  7 01:13:25 2018]  dump_stack+0x5c/0x85
[Mon May  7 01:13:25 2018]  swiotlb_alloc_coherent+0x1c3/0x1e0
[Mon May  7 01:13:25 2018]  ttm_dma_pool_get_pages+0x21a/0x620 [ttm]
[Mon May  7 01:13:25 2018]  ttm_dma_populate+0xdd/0x390 [ttm]
[Mon May  7 01:13:25 2018]  ttm_tt_bind+0x2e/0x60 [ttm]
[Mon May  7 01:13:25 2018]  ttm_bo_handle_move_mem+0x4cd/0x530 [ttm]
[Mon May  7 01:13:25 2018]  ttm_bo_validate+0x119/0x130 [ttm]
[Mon May  7 01:13:25 2018]  ? drm_legacy_pci_exit+0x96/0xb0 [drm]
[Mon May  7 01:13:25 2018]  ttm_bo_init_reserved+0x334/0x380 [ttm]
[Mon May  7 01:13:25 2018]  ? amdgpu_bo_do_create+0x1db/0x490 [amdgpu]
[Mon May  7 01:13:25 2018]  ? amdgpu_fill_buffer+0x320/0x320 [amdgpu]
[Mon May  7 01:13:25 2018]  ? amdgpu_bo_create+0x4f/0x2b0 [amdgpu]
[Mon May  7 01:13:25 2018]  ? kmem_cache_free+0x1b2/0x1e0
[Mon May  7 01:13:25 2018]  ? amdgpu_gem_object_create+0x80/0x110 [amdgpu]
[Mon May  7 01:13:25 2018]  ? amdgpu_gem_object_close+0x1d0/0x1d0 [amdgpu]
[Mon May  7 01:13:25 2018]  ? amdgpu_gem_create_ioctl+0x1e2/0x280 [amdgpu]
[Mon May  7 01:13:25 2018]  ? amdgpu_gem_object_close+0x1d0/0x1d0 [amdgpu]
[Mon May  7 01:13:25 2018]  ? drm_ioctl_kernel+0x5b/0xb0 [drm]
[Mon May  7 01:13:25 2018]  ? drm_ioctl+0x1c0/0x380 [drm]
[Mon May  7 01:13:25 2018]  ? amdgpu_gem_object_close+0x1d0/0x1d0 [amdgpu]
[Mon May  7 01:13:25 2018]  ? ep_scan_ready_list.constprop.19+0x20c/0x230
[Mon May  7 01:13:25 2018]  ? amdgpu_drm_ioctl+0x49/0x80 [amdgpu]
[Mon May  7 01:13:25 2018]  ? do_vfs_ioctl+0xa4/0x610
[Mon May  7 01:13:25 2018]  ? SyS_ioctl+0x74/0x80
[Mon May  7 01:13:25 2018]  ? do_syscall_64+0x74/0x180
[Mon May  7 01:13:25 2018]  ? entry_SYSCALL_64_after_hwframe+0x3d/0xa2
[Mon May  7 01:13:26 2018] amdgpu 0000:01:00.0: swiotlb buffer is full (sz: 2097152 bytes)
[Mon May  7 01:13:26 2018] amdgpu 0000:01:00.0: swiotlb: coherent allocation failed, size=2097152
[Mon May  7 01:13:26 2018] CPU: 1 PID: 952 Comm: Xorg Not tainted 4.16.5-300.fc28.x86_64 #1
[Mon May  7 01:13:26 2018] Hardware name: Gigabyte Technology Co., Ltd. GA-890FXA-UD5/GA-890FXA-UD5, BIOS F6 11/24/2010
[Mon May  7 01:13:26 2018] Call Trace:
[Mon May  7 01:13:26 2018]  dump_stack+0x5c/0x85
[Mon May  7 01:13:26 2018]  swiotlb_alloc_coherent+0x1c3/0x1e0
[Mon May  7 01:13:26 2018]  ttm_dma_pool_get_pages+0x21a/0x620 [ttm]
[Mon May  7 01:13:26 2018]  ttm_dma_populate+0xdd/0x390 [ttm]
[Mon May  7 01:13:26 2018]  ttm_tt_bind+0x2e/0x60 [ttm]
[Mon May  7 01:13:26 2018]  ttm_bo_handle_move_mem+0x4cd/0x530 [ttm]
[Mon May  7 01:13:26 2018]  ttm_bo_validate+0x119/0x130 [ttm]
[Mon May  7 01:13:26 2018]  ? drm_legacy_pci_exit+0x96/0xb0 [drm]
[Mon May  7 01:13:26 2018]  ttm_bo_init_reserved+0x334/0x380 [ttm]
[Mon May  7 01:13:26 2018]  ? amdgpu_bo_do_create+0x1db/0x490 [amdgpu]
[Mon May  7 01:13:26 2018]  ? amdgpu_fill_buffer+0x320/0x320 [amdgpu]
[Mon May  7 01:13:26 2018]  ? amdgpu_bo_create+0x4f/0x2b0 [amdgpu]
[Mon May  7 01:13:26 2018]  ? kmem_cache_free+0x1b2/0x1e0
[Mon May  7 01:13:26 2018]  ? amdgpu_gem_object_create+0x80/0x110 [amdgpu]
[Mon May  7 01:13:26 2018]  ? amdgpu_gem_object_close+0x1d0/0x1d0 [amdgpu]
[Mon May  7 01:13:26 2018]  ? amdgpu_gem_create_ioctl+0x1e2/0x280 [amdgpu]
[Mon May  7 01:13:26 2018]  ? amdgpu_gem_object_close+0x1d0/0x1d0 [amdgpu]
[Mon May  7 01:13:26 2018]  ? drm_ioctl_kernel+0x5b/0xb0 [drm]
[Mon May  7 01:13:26 2018]  ? drm_ioctl+0x1c0/0x380 [drm]
[Mon May  7 01:13:26 2018]  ? amdgpu_gem_object_close+0x1d0/0x1d0 [amdgpu]
[Mon May  7 01:13:26 2018]  ? ep_scan_ready_list.constprop.19+0x20c/0x230
[Mon May  7 01:13:26 2018]  ? amdgpu_drm_ioctl+0x49/0x80 [amdgpu]
[Mon May  7 01:13:26 2018]  ? do_vfs_ioctl+0xa4/0x610
[Mon May  7 01:13:26 2018]  ? SyS_ioctl+0x74/0x80
[Mon May  7 01:13:26 2018]  ? do_syscall_64+0x74/0x180
[Mon May  7 01:13:26 2018]  ? entry_SYSCALL_64_after_hwframe+0x3d/0xa2

Comment 8 Joachim Frieben 2018-05-07 01:24:45 UTC

*** This bug has been marked as a duplicate of bug 1556797 ***


Note You need to log in before you can comment on or make changes to this bug.