Bug 1572682 - postgresql-jdbc not compatible with PostgreSQL 9.6 [rhel-7.5.z]
Summary: postgresql-jdbc not compatible with PostgreSQL 9.6 [rhel-7.5.z]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: postgresql-jdbc
Version: 7.4
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: Pavel Raiskup
QA Contact: Vaclav Danek
URL:
Whiteboard:
Depends On: 1547424
Blocks: 1566200
TreeView+ depends on / blocked
 
Reported: 2018-04-27 15:00 UTC by Oneata Mircea Teodor
Modified: 2018-06-08 13:50 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, the postgresql-jdbc connector did not work correctly with PostgreSQL servers of versions 9.6 or later. This update fixes the problem, and the connector now works as expected even with more recent PostgreSQL servers.
Clone Of: 1547424
Environment:
Last Closed: 2018-05-14 16:13:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Issue Tracker RHPAM-740 Critical Verified Kie server with PostgreSQL 9.6 fails when its pod is restarted 2019-12-12 11:00:29 UTC
Red Hat Product Errata RHBA-2018:1411 None None None 2018-05-14 16:14:00 UTC

Internal Links: 1687598

Description Oneata Mircea Teodor 2018-04-27 15:00:33 UTC
This bug has been copied from bug #1547424 and has been proposed to be backported to 7.5 z-stream (EUS).

Comment 11 errata-xmlrpc 2018-05-14 16:13:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1411


Note You need to log in before you can comment on or make changes to this bug.