Bug 157282 - Explicitly mark replaced packages
Explicitly mark replaced packages
Status: CLOSED CANTFIX
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
http://fedoraproject.org/wiki/FedoraD...
:
Depends On:
Blocks: fc-relnotes-traqr
  Show dependency treegraph
 
Reported: 2005-05-10 01:52 EDT by Rahul Sundaram
Modified: 2013-03-13 01:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-10 02:01:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2005-05-10 01:52:28 EDT
Description of problem, bug, incorrect information, or enhancement request:

If you a package is being replaced by something else it should be explicitly
indicated as such. Examples would include the following

Quanta ---> KDEwebdev
XFree86 ---> Xorg



Version of release notes this bug refers to:

FC4test3

URL of bug/enhancement (change if different):

http://fedoraproject.org/wiki/FedoraDocs/RelNotes/Core4Test3RelNotes
Comment 1 Release Notes Tracker 2007-02-10 02:01:50 EST
We can't tell this information automatically from anything that yet exists.  So,
we'll gather the data as it comes and do what we can.

Closing this as CANTFIX since we really cannot (yet) fix the development process
that fails to centrally track why packages are deprecated.  Still, I'll set it
to block the master tracker so that it doesn't entirely disappear.

Note You need to log in before you can comment on or make changes to this bug.