Bug 1572999 - [upstream][v2v] Unable to stop running migration tasks
Summary: [upstream][v2v] Unable to stop running migration tasks
Keywords:
Status: CLOSED DUPLICATE of bug 1564257
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Brett Thurber
QA Contact: Mor
URL:
Whiteboard: v2v
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-29 15:58 UTC by Mor
Modified: 2018-05-24 13:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-24 02:56:01 UTC
Category: ---
Cloudforms Team: Openstack
Target Upstream Version:


Attachments (Terms of Use)
screenshot (23.66 KB, image/png)
2018-04-29 15:58 UTC, Mor
no flags Details
evm log (7.68 MB, application/octet-stream)
2018-04-29 16:00 UTC, Mor
no flags Details

Description Mor 2018-04-29 15:58:45 UTC
Created attachment 1428439 [details]
screenshot

Description of problem:
I'm unable to remove migration tasks that are stuck in progress. There is no option to remove them from the migration tasks (Compute->Migration->Overview).

Version-Release number of selected component (if applicable):
master.20180417121918_2dd64f8 

How reproducible:
Only under certain conditions.

Steps to Reproduce:
1. Create a migration plan to migration a VM, which leads to a task being in endless progress.

Actual results:
Migration task is stuck on progress.

Expected results:
There should be an option to remove migration tasks or stop them from running.

Additional info:

Comment 2 Mor 2018-04-29 16:00:35 UTC
Created attachment 1428444 [details]
evm log

Comment 3 Brett Thurber 2018-05-24 02:56:01 UTC
This is a duplicate of:  https://bugzilla.redhat.com/show_bug.cgi?id=1564257

*** This bug has been marked as a duplicate of bug 1564257 ***


Note You need to log in before you can comment on or make changes to this bug.