Bug 1573036 - Bluetooth: hci0: don't support firmware rome 0x1020200
Summary: Bluetooth: hci0: don't support firmware rome 0x1020200
Keywords:
Status: CLOSED DUPLICATE of bug 1568911
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 27
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-30 00:35 UTC by Johann Amin
Modified: 2018-04-30 13:28 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-30 13:28:25 UTC
Type: Bug


Attachments (Terms of Use)

Description Johann Amin 2018-04-30 00:35:25 UTC
Description of problem:
Bluetooth doesn't work.

Version-Release number of selected component (if applicable):
Any kernel above version kernel-4.15.13-300

How reproducible:
Always

Steps to Reproduce:
1. Boot with any kernel version above version kernel-4.15.13-300

Actual results:
- dmesg shows: "Bluetooth: hci0: don't support firmware rome 0x1020200"
- Bluetooth stops working.

Expected results:
Bluetooth functions as normal

Additional info:
lsusb show that I have: "Bus 003 Device 007: ID 0cf3:3004 Qualcomm Atheros Communications AR3012 Bluetooth 4.0" using

Comment 1 Jeremy Cline 2018-04-30 13:28:25 UTC

*** This bug has been marked as a duplicate of bug 1568911 ***


Note You need to log in before you can comment on or make changes to this bug.