Bug 1573067 - Unexpected error on GCE provider summary page
Summary: Unexpected error on GCE provider summary page
Keywords:
Status: CLOSED DUPLICATE of bug 1563600
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.3
Assignee: Tomas Coufal
QA Contact: Dave Johnson
URL:
Whiteboard: :gce
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-30 05:53 UTC by Anurag
Modified: 2018-05-11 13:58 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-10 14:15:25 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
Screenshot (81.21 KB, image/png)
2018-04-30 05:53 UTC, Anurag
no flags Details

Description Anurag 2018-04-30 05:53:56 UTC
Created attachment 1428668 [details]
Screenshot

Description of problem:
When we add a GCE provider and try to view the summary page of the provider we get unexpected error.


Version-Release number of selected component (if applicable):
Version 5.9.2.3.20180419182310_cab2891 


How reproducible:
100%


Steps to Reproduce:
1.Add GCE provider
2.Go to Compute-->Cloud
3.Click on GCE provider

Actual results:
Unexpected error page appears.


Expected results:
GCE summary page should appear.


Additional info:

Comment 1 Tomas Coufal 2018-05-09 13:57:45 UTC
Hi, it seems to be already fixed on master. Can you please confirm? I can't reproduce this behavior.

There's been issue affecting pre-Gaprindashvili GCE providers, which was fixed by Zita here: 
https://github.com/ManageIQ/manageiq-schema/pull/184
https://github.com/ManageIQ/manageiq-ui-classic/pull/3735

I don't see any issue for newly added GCE providers.

Comment 2 Tomas Coufal 2018-05-10 14:15:25 UTC
Based on the previous comment, I'm closing this as a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1563600 . The cause it the same and fix is already provided (probably not in the build yet).

*** This bug has been marked as a duplicate of bug 1563600 ***


Note You need to log in before you can comment on or make changes to this bug.