Bug 1573337 - dbus-1.12.8-1.fc29 caused gnome-shell to crash to 'oh no' screen
Summary: dbus-1.12.8-1.fc29 caused gnome-shell to crash to 'oh no' screen
Keywords:
Status: CLOSED DUPLICATE of bug 1573546
Alias: None
Product: Fedora
Classification: Fedora
Component: dbus
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Colin Walters
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-30 21:52 UTC by Kevin Fenzi
Modified: 2018-05-09 07:32 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-01 23:15:52 UTC
Type: Bug


Attachments (Terms of Use)
journalctl -b -l (1.35 MB, text/plain)
2018-04-30 21:52 UTC, Kevin Fenzi
no flags Details

Description Kevin Fenzi 2018-04-30 21:52:44 UTC
Created attachment 1428958 [details]
journalctl -b -l

I'm not sure where the issue is, but downgrading dbus back to dbus-1.12.0-1.fc28 makes everything work again. 

I'm attaching my journalctl -b -l output... there's so much noise I am not sure where the actual failure is. ;(

Comment 1 Kevin Fenzi 2018-05-01 23:15:52 UTC
Truns out this is caused by caribou... not dbus after all.

*** This bug has been marked as a duplicate of bug 1573546 ***


Note You need to log in before you can comment on or make changes to this bug.