Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1573795 - Fix setting tx_queue_size when rx_queue_size is not set
Summary: Fix setting tx_queue_size when rx_queue_size is not set
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: 14.0 (Rocky)
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: Upstream M2
: 14.0 (Rocky)
Assignee: Lee Yarwood
QA Contact: nova-maint
URL:
Whiteboard:
Depends On:
Blocks: 1573798
TreeView+ depends on / blocked
 
Reported: 2018-05-02 09:43 UTC by Lee Yarwood
Modified: 2019-09-09 14:02 UTC (History)
10 users (show)

Fixed In Version: openstack-nova-18.0.0-0.20180625215857.9a8a98b.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1573798 (view as bug list)
Environment:
Last Closed: 2019-01-11 11:49:38 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 565573 0 None None None 2018-05-02 09:43:38 UTC
Red Hat Product Errata RHEA-2019:0045 0 None None None 2019-01-11 11:49:58 UTC

Description Lee Yarwood 2018-05-02 09:43:39 UTC
Description of problem:
Caused by a typo in Ib6d4a2d6b9072db42d11ecdde0950cf7a7781944.

https://review.openstack.org/#/c/565573/

Version-Release number of selected component (if applicable):
18.0.0

How reproducible:
Always

Steps to Reproduce:
1. Use a vhostuser VIF with only tx_queue_size set.

Actual results:
vhost_tx_queue_size not set when rx_queue_size is not provided.

Expected results:
vhost_tx_queue_size set when rx_queue_size is not provided.

Additional info:

Comment 6 errata-xmlrpc 2019-01-11 11:49:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:0045


Note You need to log in before you can comment on or make changes to this bug.