Bug 1573844 - 'Test connection' button doesn't exist in RHV Upload Disk dialog (exists in upstream 4.2.4!)
Summary: 'Test connection' button doesn't exist in RHV Upload Disk dialog (exists in u...
Keywords:
Status: CLOSED DUPLICATE of bug 1573913
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 4.2.3
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Daniel Erez
QA Contact: Elad
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-02 11:08 UTC by Yaniv Kaul
Modified: 2019-05-16 13:09 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-02 15:03:38 UTC
oVirt Team: Storage
Target Upstream Version:


Attachments (Terms of Use)

Description Yaniv Kaul 2018-05-02 11:08:06 UTC
Description of problem:
For some reason, the 'test connection' button doesn't exist.

Version-Release number of selected component (if applicable):
4.2.3-0.1.el7

Comment 1 Tal Nisan 2018-05-02 15:01:33 UTC
Daniel, is this a dup of bug 1573913?

Comment 2 Daniel Erez 2018-05-02 15:03:38 UTC
(In reply to Tal Nisan from comment #1)
> Daniel, is this a dup of bug 1573913?

Yes, opened it on the same issue.

*** This bug has been marked as a duplicate of bug 1573913 ***

Comment 3 Franta Kust 2019-05-16 13:09:25 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.