Bug 157394 - evolution addressbook (list-view) - cannot print CJKI
evolution addressbook (list-view) - cannot print CJKI
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On: 150458
Blocks: FC4Update
  Show dependency treegraph
 
Reported: 2005-05-11 02:24 EDT by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-27 15:12:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2005-05-11 02:24:24 EDT
+++ This bug was initially created as a clone of Bug #150458 +++

Description of problem:
Creating a new bug to track the progress of the porting libgal2 to the new API
following the fix of bug 138075.

Version-Release number of selected component (if applicable):
libgal2-2.2.3-4

How reproducible:
Always

Steps to Reproduce:
1.LANG=hi_IN.UTF-8
2.import the calendar.ics file attached
3.print the calendar in List View
  
Actual results:
Empty squares are printed

Expected results:
Able to print indic

Additional info:
Will tag to U2 blocker once available
Comment 1 Lawrence Lim 2005-05-11 02:25:11 EDT
Am afraid that it affects more than Indic in the List View. Tried with the
following packages, all CJKI locales are affected.

evolution-webcal-2.2.0-1
evolution-2.2.2-5
evolution-data-server-1.2.2-2
evolution-devel-2.2.2-5
evolution-data-server-devel-1.2.2-2
evolution-connector-2.2.2-3
evolution-debuginfo-2.2.2-5
Comment 2 Dave Malcolm 2006-01-13 00:50:59 EST
The relevant code is the ETable code which was moved by upstream from libgal2
into evolution; reassigning component accordingly.  

I believe I fixed this in evolution-2.3.5.1-2

Please can you retest with the latest fc5 test/rawhide packages, and confirm if
it's fixed.  Thanks.
Comment 3 Christopher Aillon 2006-01-27 15:12:56 EST
Marking rawhide for now, but if its not, please reopen.  If for some reason this
is still not fixed, then unforunately this is not going to make the fc5 train,
so taking off the tracker list.

Note You need to log in before you can comment on or make changes to this bug.