Bug 1574251 - DigiDoc Client Won't Start
Summary: DigiDoc Client Won't Start
Keywords:
Status: CLOSED DUPLICATE of bug 1573162
Alias: None
Product: Fedora
Classification: Fedora
Component: qdigidoc
Version: 28
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Germano Massullo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-02 22:20 UTC by Mario Aria
Modified: 2018-05-02 22:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-02 22:26:25 UTC
Type: Bug


Attachments (Terms of Use)

Description Mario Aria 2018-05-02 22:20:20 UTC
Starting DigiDoc Client fails with a following error: qdigidocclient: symbol lookup error: /lib64/libdigidocpp.so.1: undefined symbol: _ZN11xalanc_1_1116XalanTransformer10initializeERN11xercesc_3_113MemoryManagerE

libdigidocpp.x86_64                    3.13.2-1.fc28            @fedora         
qdigidoc.x86_64                        3.13.5-5.fc28            @fedora         
qdigidoc-nautilus.x86_64               3.13.5-5.fc28            @fedora

Comment 1 Germano Massullo 2018-05-02 22:26:25 UTC

*** This bug has been marked as a duplicate of bug 1573162 ***


Note You need to log in before you can comment on or make changes to this bug.