Bug 1574364 - [RBD driver] fail to delete a snapshot after creating a volume from that snapshot
Summary: [RBD driver] fail to delete a snapshot after creating a volume from that snap...
Keywords:
Status: CLOSED DUPLICATE of bug 1254470
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 13.0 (Queens)
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
: 12.0 (Pike)
Assignee: Cinder Bugs List
QA Contact: Avi Avraham
Kim Nylander
URL:
Whiteboard:
Depends On: 1764324 1254470 1437392
Blocks: 1135132 1570420
TreeView+ depends on / blocked
 
Reported: 2018-05-03 07:03 UTC by Tzach Shefi
Modified: 2021-04-01 09:30 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1254470
Environment:
Last Closed: 2018-05-07 14:31:53 UTC
Target Upstream Version:
lkuchlan: automate_bug+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 1485897 0 None None None 2018-05-03 07:03:39 UTC
OpenStack gerrit 281550 0 None None None 2018-05-03 07:03:39 UTC

Comment 1 Sean Cohen 2018-05-07 14:31:53 UTC

*** This bug has been marked as a duplicate of bug 1254470 ***


Note You need to log in before you can comment on or make changes to this bug.