Bug 1575344 - Activation key copy only replicate "Details" tab but subscriptions, Repository sets
Summary: Activation key copy only replicate "Details" tab but subscriptions, Repositor...
Keywords:
Status: CLOSED DUPLICATE of bug 1553338
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Activation Keys
Version: 6.3.1
Hardware: All
OS: Linux
high
high
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-06 06:52 UTC by Rajan Gupta
Modified: 2019-08-12 16:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-22 12:45:05 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3490161 0 None None None 2018-06-19 13:53:45 UTC

Description Rajan Gupta 2018-05-06 06:52:09 UTC
Description of problem:

While copying the activation key, Only fields in the "Details" are being copied but not others such as "Subscriptions","Repository sets".

Version-Release number of selected component (if applicable):
Red Hat Satellite 6.3.1

Steps to Reproduce:
1. Create an activation key, fill all the details such service level, Release version, Content view, subscriptions, repository sets.
2. Copy the activation key
3. Verify the details, subscription & Repository sets tab

Actual results:
Activation key copy only replicate "Details" tab but subscriptions, Repository sets

Expected results:
Activation key copy should replicate all the details of source activation key

Comment 3 Brad Buckingham 2018-06-22 12:45:05 UTC

*** This bug has been marked as a duplicate of bug 1553338 ***


Note You need to log in before you can comment on or make changes to this bug.