Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1575350 - [abrt] systemd: log_assert_failed_unreachable_realm(): systemd killed by SIGABRT
Summary: [abrt] systemd: log_assert_failed_unreachable_realm(): systemd killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1575340
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 28
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:3ffda47c15ee39cff1c5a74599e...
: 1584513 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-06 08:14 UTC by Diogo Campos
Modified: 2018-07-18 10:38 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-18 10:38:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.06 KB, text/plain)
2018-05-06 08:14 UTC, Diogo Campos
no flags Details
File: cgroup (345 bytes, text/plain)
2018-05-06 08:14 UTC, Diogo Campos
no flags Details
File: core_backtrace (3.42 KB, text/plain)
2018-05-06 08:15 UTC, Diogo Campos
no flags Details
File: cpuinfo (1.15 KB, text/plain)
2018-05-06 08:15 UTC, Diogo Campos
no flags Details
File: dso_list (3.10 KB, text/plain)
2018-05-06 08:15 UTC, Diogo Campos
no flags Details
File: environ (296 bytes, text/plain)
2018-05-06 08:15 UTC, Diogo Campos
no flags Details
File: limits (1.29 KB, text/plain)
2018-05-06 08:15 UTC, Diogo Campos
no flags Details
File: maps (15.19 KB, text/plain)
2018-05-06 08:15 UTC, Diogo Campos
no flags Details
File: mountinfo (3.34 KB, text/plain)
2018-05-06 08:15 UTC, Diogo Campos
no flags Details
File: open_fds (1.64 KB, text/plain)
2018-05-06 08:15 UTC, Diogo Campos
no flags Details
File: proc_pid_status (1.23 KB, text/plain)
2018-05-06 08:15 UTC, Diogo Campos
no flags Details
File: var_log_messages (10.94 KB, text/plain)
2018-05-06 08:15 UTC, Diogo Campos
no flags Details

Description Diogo Campos 2018-05-06 08:14:50 UTC
Version-Release number of selected component:
systemd-238-7.fc28.1

Additional info:
reporter:       libreport-2.9.4
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd --user
crash_function: log_assert_failed_unreachable_realm
executable:     /usr/lib/systemd/systemd
journald_cursor: s=2945d207b81f40b8908180d64558b3c4;i=4520;b=382182b052694585a94f5f61605bcd3c;m=26afac9;t=56b6e5f4305da;x=1dfa9ac0d2f5c487
kernel:         4.16.3-301.fc28.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            42

Truncated backtrace:
Thread no. 1 (8 frames)
 #2 log_assert_failed_unreachable_realm at ../src/basic/log.c:838
 #3 bus_process_internal at ../src/libsystemd/sd-bus/sd-bus.c:2978
 #4 sd_bus_process at ../src/libsystemd/sd-bus/sd-bus.c:2994
 #5 bus_ensure_running at ../src/libsystemd/sd-bus/sd-bus.c:2056
 #6 sd_bus_flush at ../src/libsystemd/sd-bus/sd-bus.c:3102
 #7 destroy_bus at ../src/core/dbus.c:1100
 #8 bus_done at ../src/core/dbus.c:1138
 #9 manager_free at ../src/core/manager.c:1203

Comment 1 Diogo Campos 2018-05-06 08:14:58 UTC
Created attachment 1432275 [details]
File: backtrace

Comment 2 Diogo Campos 2018-05-06 08:14:59 UTC
Created attachment 1432276 [details]
File: cgroup

Comment 3 Diogo Campos 2018-05-06 08:15:01 UTC
Created attachment 1432277 [details]
File: core_backtrace

Comment 4 Diogo Campos 2018-05-06 08:15:03 UTC
Created attachment 1432278 [details]
File: cpuinfo

Comment 5 Diogo Campos 2018-05-06 08:15:04 UTC
Created attachment 1432279 [details]
File: dso_list

Comment 6 Diogo Campos 2018-05-06 08:15:06 UTC
Created attachment 1432280 [details]
File: environ

Comment 7 Diogo Campos 2018-05-06 08:15:08 UTC
Created attachment 1432281 [details]
File: limits

Comment 8 Diogo Campos 2018-05-06 08:15:10 UTC
Created attachment 1432282 [details]
File: maps

Comment 9 Diogo Campos 2018-05-06 08:15:12 UTC
Created attachment 1432283 [details]
File: mountinfo

Comment 10 Diogo Campos 2018-05-06 08:15:13 UTC
Created attachment 1432284 [details]
File: open_fds

Comment 11 Diogo Campos 2018-05-06 08:15:15 UTC
Created attachment 1432285 [details]
File: proc_pid_status

Comment 12 Diogo Campos 2018-05-06 08:15:17 UTC
Created attachment 1432286 [details]
File: var_log_messages

Comment 13 Esaú García Sánchez-Torija 2018-05-31 06:51:20 UTC
*** Bug 1584513 has been marked as a duplicate of this bug. ***

Comment 14 Zbigniew Jędrzejewski-Szmek 2018-07-18 10:38:52 UTC

*** This bug has been marked as a duplicate of bug 1575340 ***


Note You need to log in before you can comment on or make changes to this bug.