Bug 1575781 - [RFE] Add button on stateful set page of UI to scale up/down statefulsets.
Summary: [RFE] Add button on stateful set page of UI to scale up/down statefulsets.
Keywords:
Status: CLOSED DUPLICATE of bug 1574559
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 3.7.1
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: ---
Assignee: Samuel Padgett
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-07 23:40 UTC by emahoney
Modified: 2018-05-07 23:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-07 23:41:42 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description emahoney 2018-05-07 23:40:03 UTC
Description of problem: We would like to add a button to the 'stateful set' page of the admin UI to scale up and down statefulsets. 


Version-Release number of selected component (if applicable):
n/a

How reproducible:
n/a

Steps to Reproduce:
1.n/a
2.
3.

Actual results: stateful set page does not have an interactive way to scale up/down statefulsets. 


Expected results: Either a dialog box or button to scale statefulsets. 


Additional info:

Comment 2 emahoney 2018-05-07 23:41:42 UTC

*** This bug has been marked as a duplicate of bug 1574559 ***


Note You need to log in before you can comment on or make changes to this bug.